1 of 4 Intesis WiFi Add on for Mitsubishi AC stopped working - Red blinking LED

Hi Team,

We have 4 Mitsubishi Heavy Industries AC units setup with Intesis WiFi add-ons which we manage through the AC Control App.

Overnight, one of them stopped functioning. The WiFi unit has a constant red led blinking. I’ve re-set it up mutiple times but it still ends up the same.

The device is successfully connecting to my home WiFi, since I can browse the web interface and see that it says the Cloud Server Connection is “Disconnected”. The other 3 AC WiFi units are all working fine and have no issue.

Can someone please advise?


Same problem for me with 3 Mitsubishi Heavy
about 2 days (red light is blinking)
and now,this morning all is connected (no light) but AC cloud control don’t work


I only have a single aircon, but is also offline, error I can see in my firewall logs is the peer rejected the connection…

I had the same problem for the past few days -cloud server showing as disconnected. As of today, all my devices appear to be back online.

I have the same problem with a panasonic. Contact with my wifi but disconnected.

Same issue, all three of my mitsubishi unit s went down november 4th 1800 CET. Same as above, i can connect on the web portal but is shows cloud as disconnected. Firewall does not block traffic, all network component are up to date.

Any fix? All 4 of mine lost wifi , two came batter exhaustive linking but two just blink red ?

I’m having the exact same problem, as well for 4 units.

I’d post a screen shot but other than the Wireless SSDID (OMG that’s great) mine is identical.

I got same problem too. I just found out 3 days ago. I don’t know why they solve the problem so long and didn’t give email notification for this problem.

I am having the same issue on my Fujitsu module. My Cloud Server Connection also says disabled. It had been working flawlessly for 5 months and there have been no recent changes to my router/wifi configuration.

Same problem here with General AC wifi module from Intesis accloud. Red blinking. No connection to cloud server.
Is there a way to check server status?

Hi, I have same issue. Fujitsu Cloud Connect unit go offli e 4.11. at 17:51. Unit is connected to my home wifi network, but led light is red and in app is AC offline.

My Intesis also stopped working yesterday (4/11 2022) blinking red.
Hopefully a temporary server fault.

Same problem here.
It connects to local network, responds to ping but red led is blinking.
I tried to reconnect the unit to wi fi … and same problem.

I have 2 MH-AC-WIFI-1 with the same Problem.
The Wifi Router say that they both are connected to the Wifi. I can reach the Webinterface of both MH-AC-WIFI-1 and there are no Filters configured in my Wifi Router (AVM Fritz Box Cable 6490) for Internet Access.
Hope the Support can help?!

Thomas Koerner

Hi again. I tried restarting the AC units at the mains and now they’re all doing the same thing. Everything else in the house works fine. Are there server issues at the moment?


Over the weekend, the AC Cloud Control servers experienced connectivity issues. This has affected the communication with your Intesis units. We apologize for any inconvenience that this may have caused. If your device has not restored communications by now, then power cycle the unit. Once the Intesis unit reboots, it will establish connection to our servers once again.

Intesis is currently preparing a report with analysis of the problem. Once this has been released, I will follow up with you an update.

Please let me know if you are experiencing further issues with your Intesis unit.