7072-B fresh install - can't communicate upload configuration with ACM


#1

Hi,

I’ve been doing some testing using a 7072-B that I was given working. I’ve arrived at a configuration I am happy with and used a newly purchased one to install into a product.

I’ve taken it out of the box, powered it on, and seemingly have managed to successfully connect it to ACM using the included connector. However when I try to download any configuration, it takes a few seconds then says “Could not download to the Communicator.”

Have I skipped a step? The anybus status light is showing red for bootloader mode. I see there is an option to upload firmware, but I can’t find firmware on the anybus website to download.

Any help appreciated, thanks.


#2

Are you trying to use the configuration from the 7072-B in the new 7072-(F?)? Is the LED that is solid red #6?

If so, start up the Anybus Configuration Manager and connect to the AB7072. Select Tools/Options/Module. Click Factory Restore to restore firmware and see if this fixes LED #6.


#4

The new module is a 7072-B. I’m not sure what the previous one is. I also have this problem attempting to upload a blank config.

Yes the Led is solid red. I have tried the factory restore option and it seems to finish quite quickly, with no errors, but there is no change visible to the unit.


#5

Can I have the serial number please?


#6

0002A35B

Also I can confirm the previous module was also a 7072-B but I don’t have the serial to that one.


#7

Have you tried using the IPConfig tool to try and locate the device as well?