AB7000 connection issues

Hello! I’m having the same issue with two AB7000 devices that was working properly before…
When I downloaded my configuration, both failed to download and disappeared from profibus…

What is the status of the LED lights?

Have you tried a factory restore? (Tools > Options > Module > Factory Restore)

Yes, I tried the factory restore and also lost the connection during the download.
Wednesday I’ll try again with a shorter cable and then I confirm the LED status… Maybe that’s the problem.
Thank you

The LEDs 2 and 6 are both RED. Others are off (I disconnected from profibus dp).
Tried a factory restore and it failed again.
The models I was testing are two AB7000C and both gives the same error. Now I tried an AB7000B and worked fine!
When I click to download to the model C, it appears this message: The fieldbus type can’t be detected. Are you sure that you have selected the proper fieldbus?

It appears to be in bootloader mode. It needs the factory restore process to complete.

What are the serial numbers on the AB7000-C devices?

000099CD and 00009538.
It always loose connection during the factory restore…
There is an option to download a firmware (Tools > Options > Module). Is this what I need to do?

Yes, please try that next.

It asks for a file. Wich file do I need to use?

How are you connected to the module?

Can we do a Teamviewer today to troubleshoot this? Please call 1 312 893 5636.

I made a cable as indicated in the manual (DB9 - RJ9), and connected this to an USB-RS232 adapter.
It won’t be possible to make a teamviewer today, but I’ll call you and we can schedule it.
Thank you very much

Good day,
I have Anybus Communicator for Profibus Slave issue. when I try to download it keeps on failing and this warning message appears
“The fieldbus type can’t be detected. Are you sure that you have selected the proper fieldbus?”
Yes, then it tries to download then fail(“Could not download to Communicator”)

The LED No 2 and 6 are both on. Others are off.

I tried a factory restore (Tools > Options > Module > Factory Restore) it did not help.