AB7001 error "ABC not compatible with configuration"


#1

I have an AB7001 Modbus RTU to DeviceNet Gateway and I receive an error when trying to download a configuration to the ABC Device that reads: “The ABC is not compatible with this configuration”. I am using Version 4.4.1.3 and the configuration that I am trying to load is currently the one I the device.


Configuration error with AnyBus Gateway AB7001 Modbus RTU to Devicenet
#2

#5

Created new ticket:


#6

Hi I have an AB7001 Modbus RTU to DeviceNet gateway and I am unable to upload to the device via the ABC Tool. The error is “The ABC is not compatible with this configuration” but the configuration that I am trying to load into the device is what was uploaded from the Anybus Gateway.