AB9006 with Fanuc robot Ethernet/IP config

fanuc

#1

The robot still does not communicate with the heater. I have sent snap shots of the settings and the IO that was given to me by TCP.

If you have any ideas that would be apricated.


#2

#4

#5

Can you show me the config in the Anybus?


#6

Also, do you get any errors?


#7

I have sent you a backup. And a snippet of the IP config screen.

X-gw009c.cfg (2.7 KB)


#8

#9

Just that the scanner is off line when I try to go on line.


#10

It just says offline line. This usually means that a setting is not right. I can ping the unit just fine so I know I have direct connection.


#11

Can we do a screen share with Teamviewer to go over this today?

It looks like you have all the correct settings, but I’m not at the lab so I can’t check the whole config file. I am also not 100% sure about the Connection Type setting (Run/Idle Header, Zero-length, modeless, heartbeat). Are you using the settings they gave you for those? Everything else looks perfect.


#12

Yes I will be free to do this after lunch at 12:35


#13

Just let me know when you want to connect.


#14

Can we do around 1:45 EST?


#15

sounds good


#16

Just need an invitation


#17

Can we do it now?


#18

Can’t find your phone number


#19

Here is my TeamViewer information to connect to my computer.

Thanks,


#20

You can contact my IT Manager, he is working on getting you connected. His number is


#21

Thanks again. The attached are pictures of the settings that got changed.