AC Cloud control not working at all with Fujitsu

Had AC guys here Saturday for 12 hours ran all the wires did all the work. Hooked up intesis wifi to 4 ductlss splits and 3 dusted splits. Nothing works at all. I will talk to my phone but the unit will turn on and do nothing at all. Anyone has this issue

Hi Jeffrey,

Which Intesis AC Cloud Control device was installed? For the phone app you are able to see them and only turn them on and off?

Now nothing happens turning them on and off only worked one time the first time. But units did not start doing anything. After thatbfirst time only your IR controller reacts the unit does nothing.


Hopefully you can help me.

The AC tech installed 3 directly wired to the unit (fujitsu ducted splits ) which is the first picture I attached upstairs. The three upstairs will not read an ambient temp or turn unit on or anything else pretty much. They react to but do not actually turn unit on or get it to do anything. The light on the inside is orange all the time. It won’t communicate with the unit only my phone. I hooked it up to my 2.4 network that all my other smart things are on.

They also installed 4 IR ones in my main level on ductless splits (fujitsu). They initially turned on 2 units but the units did not do anything but pump out air very slowly. Could not get unit to change fan speeds or anything else.

Is there a reason they are not communicating. Is there another device I need to get them too talk? Do the ductless splits need to have a controller also?

Either way I have 7 zones of ac I can’t turn on.please advise this equipment was no cheap anything else in this price range is pretty much plug and play with some configuration to do. This nothing worked outbof the box. Just wanna know if we got bad info from fujitsu reps and still needed something else or of this will even work with these fujitsu units.


Hi Jeff,

When you are checking your WiFi connections on your phone are the Intesis devices showing is DEVICE_xxxx or as INTESISHOME_xxxx? Besides the devices not communicating with the Fujitsu were the able to be registered to your account?

For the 3 wired upstairs are there wall controllers for the fujitsu?

For the ones downstairs the IR does not need a wall controller.

Could you also send me the model number on the 2 different Fujitsu?

I was able to hook up the wifi to your controls they will react to my phone commands. For example if I try to turn on one of the ductless splits from the app the blue light goes on but the unit does not turn on has no reaction so there is a disconnect between the IR sensor and the unit.
We even tried hold the sensor in front of the unit to make sure it was not a light of sight or reflection issue.

Model numbers are attached below

Thanks Jeff

And yes for the three world ones upstairs ot was recommended to wore the regular controller as well in case wifi went out for an extended period of time.

I was able to register everything and start and account but when we went to do first start up… nothing worked.

Hi Jeff,

for Ambient Temperature on the wired devices you have upstairs that is controlled by the remote. So the room sensor on the remote controller would need to be active. It should tell you how in the Fujitsu controller manual and should look similar to this.

For not being able to control with the wired devices it might be the first dip switch in the device is set 0 instead of 1.
If you look at the following document on section 4 we would want that first switch up to be able to control the Fujitsu from the app.

As for the IR ones you have downstairs. Was it successful with the auto-learning of the remote for the Fujitsu? There is a diagram of the process in section 2.4 on page 10 of the following document.

They did successfully do that with the remote down stairs.

As far as the upstairs units go. I went and changed the dip switch to 1 up and the rest were down just like the diagram you showed me. I have a few questions about the dip switch…

Is there a middle or is it up or down. If so the directions are completey confusing. I pulled the box off the wall and set it up that way with the first dip switch up and the rest are down. Nothing is working. This emailing back and fourth is a joke I need to speak to someone on the phone and walk me through this. Do you have techs around anywhere ? I need help with this not an email woth stuff I have already seen.

With the amount of money this job has costed me either your company or fujitsu needs to send someone here or have better customer service. This is not cutting it.

Please help
Jeff Cioletti

With the IR devices
Are they working then after the remote change?
If not, what part is not working.

For the wired devices.
The dip switch is only an up for 1 and a down for 0.
Now you mention pulling the box off the wall. When that was done was the device powered off. Then powered on when put back on the wall so the change to the switch has taken effect.
If so check the Fujitsu wall controllers to make sure they are set in slave mode sicne the Intesis is set as the master.
What is the LED showing?

The remotes downstairs will light up when I turn it on from my.ohone but it will not do anything to the unit is self. The first time we tried it turned on but thats it. Turned on ran for 10 seconds then nothing vanes stopped moving and nothing else has happened since.

As far as the upstairs wired ones I am on the phone with fujitsu today to try to figure out how to change their controller to slave mode and change thermo sensor to the controller.

I do not understand the dip switch. Most I habe seen have a middle part that is not up or down. 1 and 2 are down and 3 and 4 are up. What exactly should it be?



Yesterday while on the phone with fujitsu we figured out a few things and got the upstairs wired units workkng off your devices. One didn’t work but that was because fujitsu said something is wrong with either the board in unit or controller and needs to be replaced.

So the only stuff we need to worry about is the downstairs ir ones. I still can not get those to turn unit on. Did it once but won’t do it again.

They used the same controller to hook them all up. Could that be the problem?

I got an alert yesterday from app I attached a pic of the error message I am going to log on one and see if I can select company that way.

After I try that I will email you back to see what happened.

Thanks for your help
Jeff Cioletti

Hello. I am trying to redo the learning part woth remote but they are already set up. If I hold the button on the top for 4 seconds it blinks white then goes solid green it dosent let me redo the process.

What do I need to do to do that?
Do I habe remove the devices from account and start all over?
Please advise.


Ok I got all the unit to work with the IR sensors except for one.

The sensor in my office is not allowing to go into earning mode at all. I hold down the button and it flashes white and then solid green.

How can I reset this to get it to allow me to go back to learning mode.

The ones in the other rooms worked fine I held the button down it went solid green I took correct controllers and programed them and they immediately started working.


Hi Jeff,

In the office is there a different remote you can try pairing it with? When the device goes green it believes that it has made a successful pairing.

Yeah I got all the controllers and redid them all. That one just gave me issues so I completely deleted it off the app and restarted from scratch it worked. I think the issue was they used 1 controller I used all four separately and the worked perfectly.


Hello I have one more issue with the downstairs units. They are all working properly now. But there is a error that keeps popping up on all of them. I have attached a picture of the error message. I did what it said… I went on the web went to devices and settings and manually put in that the unit was fujitsu.

The error code won’t go away even after I try to reset the error it dosent work. Is there something I can do to get rid of this error?


Hi Jeff,

I have created an escalation with are team in Spain on the app error message
which you should be receiving an email on. If you for stop the app or reset your phone does the error message disappear for those units?