AC does not connect to cloud anymore

Hello,

My father in law has a Mitsubishi AC with an external intesis WiFi module to connect the device with his phone.
This has worked for him for over 2 years, but suddenly since this week he can’t connect the device with his phone anymore.
I tried a lot of resetting, but the led keeps blinking red(connecting) .
Then I tried to access the webinterface, this somehow was possible, I could even login as admin or operator, but that didn’t help me.
but the status page shows this:


The red bar is somehow debatable as I need connections to the access point when accessing this page.
but the page also say’s “Cloud Server Connection: Disconnected”

I think there is some issue with the cloudservice, But I don’t have any idea how I can solve this, do I need to enter credentials of something? or modify a url? I don’t know.

Can someone help me with this one?

Hi,

Intesis had a server out and it should now be resolved. If you are experiencing issues still please create a ticket in are support portal. This will get you in contact with your local Intesis support team that will be able to help.
https://support.hms-networks.com/

Thnx. It indeed works again