Ambient temp display

I have recently installed 3 of these units AC Cloud Control. to control our Fujitsu Halcyon system. The INTESIS controllers are set as slave to master wired remote controller on the walls of each of our bedrooms. The wired remote is set to sense and respond to temperature at the remote and not at the duct which is in the attic and with a completely different temp. I see no display of any temp on my AC Cloud Intesis app. For each system it just shows --.-*F. is there a way to fix this and have the temp on the wired remote also show up on the slave (i.e. the App on my phone)?

What is the product code of the Intesis unit? Different Intesis units use various methods to acquire the ambient temperature.

Hi Kevin…sorry for delayed response. The product code for the INTESIS units is INWFIFGL001R0XX.

Kevin, any thoughts?

Hello,

THe Ambient temperature must be setup with the AC unit as highlighted below:

I would check the last section of the document to walk you through the process.

I’m having the same problem, I’m getting no ambient temperature reading with the same setup as you with either the AC Cloud (IntesisHome) or Home Automation (IntesisBox) interfaces. Following this thread in case you figure this one out!

Hello,

What is the Product Number of your Intesis Unit?

I’m using the INWMPFGL001R000 IntesisBox – I did get the issue resolved late last night, though. It turns out I had a slightly different model of wired Fujitsu remote than depicted in your manual and there was an additional setting that needed to be changed on it, in order for the A/C unit to use the remote’s temperature sensor instead of its internal sensor.

Kevin, I have a wired remote controller as well as the Intesis wired onto each unit. The system is set up to take temperature at the wired remote controller which is within the rooms (while the rest of the system /ducts are in the attic above the room where the temperature does not at all reflect the room temperature). The Dip switches are set up as wired RC serving as primary and Intesis as slave. I still can’t get any temp to show up on my iphone app. What do I need to do to correct this?

Hello,

The Intesis unit is only recieving the values from the RC. The RC is responsible for assigning the ambient temperature to the Intesis Unit. It could be an issue as the RC isn’t set up correcty, or the Temp sensor is not functioning.

The Intesis unit does not have a temp sensor to get the Ambient Temp on it.

doctor, I would be grateful if you could summarize what you did to get the temperature measured at your wired remote controller to display on our Intesis App.

Kevin, I have done what I can on my end and I am aware that the Intesis units themselves do not have a temperature sensor. Even if they did, that would not be the temperature I would want to use because they are up in the attic above the rooms the units provide AC to (and the temp in the attic is many degrees higher than the rooms because it gets hit with the sun). Clearly there is a problem and it sounds like you do not necessarily have a specific solution…(e.g. I’ve seen this before and the problem was xx and xx). I am in a situation where everything works except the display of the temperature from the wired remote controller on my INTESIS app…so I don’t think my set up is off by much…possibly a dip switch? Should the intesis unit be the master and the RC be the slave? Other thoughts?

The temperature sensor on the RC unit is functioning fine. The temperature displayed is correct…it is just not transferring that number to the INTESIS unit or the unit is not sending the info to the App

Hello,

The Dipswitch setting should be as follows:

HLHH

You will need to have the RC unlocked and set as a Master.

You can try to set the Intesis Unit as a master, but you will need to ensure that the AC has an active temp sensor to pull data from.

taivlaca,

Sorry for the delay in reply, I just saw your question.

I’m using an UTY-RVNUM remote – on that particular model, after changing Function 42 from 0 to 1 in the maintenance menu (as seen in Section 10 on Page EN-8 here https://hvacdirect.com/hvac/pdf/uty-rvnum-installation-manual.pdf), I had to power cycle the remote (by disconnecting and then reconnecting it from the HVAC system) before the R.C. sensor control setting (as described in section 5-5 on Page EN-21 here https://www.powerequipmentdirect.com/manuals/fujitsu-364d23a273f35f57587eb76ce5180a5f.pdf) would appear.

Once the R.C. sensor control setting showed up, I turned it on and my IntesisBox started getting a temperature reading from the air conditioner.

However, it’s worth noting that I’m using the WMP-series IntesisBOX (for home automation system integration) - not the WFI series IntesisHOME that it sounds like you’re using – and I also may be using a wired different remote than you are… so I’m not sure if my fix will apply in your situation!

doctor, thank you for your detailed response. You are correct, the units are too different for me to receive any helpful hints for my problem.

Kevin_hms I am confused with your suggestion. Below is the information on the dip switches from the HMS installation manual for this unit (top of page 4 out of 5), and it suggests that my dip switches should be LLHH (L= down low and high = up high). the first one should be low because my wired RC is the master. Why are you suggesting it be high? According to HMS instructions, this would flip it to the INTESIS unit being the master and the wired RC the slave.

Installation Sheet
INWFIFGL001R0XX

Switches

1 2 3 4 Description
1 X X X Master – Fujitsu Controller not needed in BWR bus. If it exists, it must be configured as Slave
0 X X X Slave - A Fujitsu Controller must be present in BWR bus, configured as Master (Default value)
X 1 X X Machine type: RAC inverter, RAC non-inverter, VRF V, VRF S or VRF J
X 0 X X Machine type: RAC inverter model G series, VRF J-II, VRF V-II or VRF VR-II 10 (Default value)
X X 1 X High Performance Mode (Default value)
X X 0 X Low Power Mode
X X X 1 Max WIFI power (Default value)
X X X 0 WIFI power is limited

Hello,

You are correct. It should be set as LLHH.

If the Remote is set as master, you will need to reach out to the Manufacturer on how to enable the Temp sensor on the remote.

Were you able to enable the remote Temp Sensor?

Which manufacturer are you referring to? The manufacturer of the wired remote or the Intesis unit? I’m guessing it’s the former but what do I tell them? I’m guessing they are likely to just tell me the problem is with the Intesis units.

Fujitsu UTY-RVNUM Wired Remote Controller is the RC I have.