Anybus 7072 Path/File access error

I have a new anybus 7072. I’m installing on a duplicate line. I was going to download the anybus configuration that I’m using on the other line.

When I open the configuration manager, I can connect to the anybus, but if I try to download, it says “Path/File access error”.

LED 1 is blinking green - makes sense, no configuration yet. LED 5 is solid red - not sure if that’s configuration related. LED 6 is flashing red and green - missing configuration, makes sense also. I have no lights on the Ethernet cable connecting to our network. I figured that’s because the IP hasn’t been set up yet.

Thanks,
Shae

This may be a Windows permissions issue. Please uninstall and reinstall Anybus Configuration Manager using “Install as Administrator”.

I did reinstall the software as administrator on C drive, but no luck. I got the same filepath access error. It seems odd that I don’t see this problem when I connect to the other anybus. Can you think of anything else that could cause this?

That is very odd. You can upload and download to the other device without the error? Can you send me a copy of the configuration file?

Can you create a new simple configuration and download it to the new AB7072 or do you still get the error?

I replied by email, but I guess that didn’t go through. Anyway…

There is no configuration in it to upload. If I try, it says it’s damaged. I tried downloading the same configuration that is in our other line, which gives the same error. I tried going back through the setup wizard with no luck as well. Attached is the configuration that I’m putting in it. Now the configuration file is on a network drive, but that location seems to work just fine for the other line.

Thanks,

I didn’t get your config file.

Have you tried to create a new config from scratch (not using Wizard) and downloading that? I will attach an example.
ab7072config.cfg (16.0 KB)

Also, can you please provide:

  1. Device serial number
  2. Screenshots of the error codes you’re getting

Thank you!

This is a serial number from one of the Anybusses experiencing this issue (000359B5), but multiple units are giving the “Path/File access error” pop up window (shown below).

Something else I’ve noticed that I don’t think was happening when I got the first Anybus working. Now, when I open the configuration manager, I get a pop window from Rockwell (shown below). It won’t finish configuring and I have to cancel about 10 times before I can get the configuration manager to open. This is without trying to run any Rockwell software. Not sure if you’ve run into any conflicts with Rockwell software. I got with Rockwell and resolved this issue.

I could not open your file because our system sees that file type as dangerous, but I did do a blank config with only changing it to Ethernet port 2 and putting in an IP address, and I changed the baud rate. Not sure if that would be enough. I did still get the same error.

I tried to load pics here, but they don’t show. I did send them in an email to you though. Not sure if you got that…

Thanks,

Shae

I did not get the screenshots or the email. Can you please create a case in our support system, https://support.hms-networks.com?
We need to see the screenshots of these errors you are referring to. Every other time I’ve seen the path/file access error, it was resolved by re-installing as admin or to the local drive.
Please make sure that you are downloading the Anybus Configuration Manager from this page only.

Attached is the pop up window I get when I try to download to the Anybusses that haven’t been configured yet.

image

What about the popup from Rockwell? I’m wondering if there is something else interfering with the software.

Have you tried using a different PC yet?

Rockwell did resolve their issue. There were some firmware version mismatches. Now when I run the configuration manager, I don’t see any pop ups from Rockwell. After the Rockwell problem was resolved, I did remove the configuration manager and reinstalled it from the C drive. Same problem. I haven’t tried another laptop yet. I’ll do that. If that doesn’t work. Is it possible to get onsite support?

Thanks,