Anybus Profibus Fatal Error


#1

I was in the process of configuring an Anybus Profibus gateway for a test network at our office. After downloading the configuration it appears that the device has a fatal error. What can I do?


#2

Hello @mbrannon,

If the device is truly in a fatal error state it most likely would need to be RMA’d but I do not thing this will end up being the case here. Can you provide more info about the devices state? What makes you think it is a fatal error state? Can you still upload from the device? What configuration were you downloading, one from ACM X-gateway or from the ACM Profibus master software?

Can you provide a description or a video of the LED’s on the device?

Deryck


#4

Good morning. Top two lights on the left are solid red. We disconnected the device yesterday afternoon so I cannot provide a picture or video.

My device looked just like this one depicted in this thread.

https://forum.hms-networks.com/t/anybus-hms-en2pb-r-fatal-errors/14121/13

I tried doing a factory reset and it would not take. Both Ethernet ports are locked. I cannot ping the device. I tried using the USB cable and cannot connect either.


#5

#6

Hi @mbrannon,

What is the article number for your device? Is it an HMS-EN2PB-r?

What is the results if you power on the device with no network cables connected? When you connect to the USB port does the PC detect any device? Were you doing anything else with the device when downloading the configuration?

Deryck


#7

Can you give me a call? I can get it powered back up fairly quickly.

HMS-EN2PB-r is my article number.

When I connect the USB the PC does discover a device. But when I go to the IP address, I get blocked. Or I do not get there.


#9

On the phone waiting for you

Mike


#11

Hello @mbrannon,

I apologize for the extended delay here I realized I never forwarded the response from my colleagues regarding this issue.

They reported that the issue is tied to a corrupt configuration if you remove it via the local webpage access though the usb port. Once this is removed it should resolve the errors.

Deryck