AWB losing communication periodicly


#1

@anonlbdhapmf
Hi Alex,

You can follow up with me here once you have checked and updated the firmware.

Deryck


#3

Hi Deryk,

I had updated both units with the latest firmware, but was unable to check to see if this improved anything. Are there other
troubleshooting items that I could try should this not work? Please advise, thanks!

Best regards,
Alex


#4

#6

Hi Alex,

The issue you described did match an bug that was specifically fixed in the latest Firmware. So I would suspect that the issue is resolved.

If it does not then there could be an issue with just the WIFI in the area. The channel being used cold be to busy or noisy. Switching to a different channel or from 2.4 to 5Ghz might help. We could also try switching to Bluetooth as this does not use a particular channel.

Deryck


#7

Hi Deryck,

The customer has asked if the following can be set up with the bolt:

  1.   Requirements/Requests:
    
    a. SSID should be behind MFG firewall. This will eventually take place, but we just found out the project to deploy
    firewalls is delayed until January 2020.
    b. Configure SSID to be Non-Broadcasting. This is set up when wireless router is configured.
    c. Configure SSID with generic name, not easily recognizable as being associated with Gilead.
    d. Configure static password with minimum 13 characters, using upper and lower case letters, numbers and special
    character; no keywords/phrases.

I know that I will be able to take care of the last two, I feel like the first one is up to the customer’s IT department, but
number two is difficult to confirm. I have been looking through the user manual, and it references not broadcasting the SSID,
but there is no instructions on how I would go about doing so. Please advise if you have any comments on these points and
whether/how the device can be set up as non-discoverable. Thanks!

Best regards,
Alex


#9

Hi Alex,

a. SSID should be behind MFG firewall. This will eventually take place, but we just found out the project to deploy
firewalls is delayed until January 2020.
Correct this would be on them to setup
b. Configure SSID to be Non-Broadcasting. This is set up when wireless router is configured.
At this time we cannot disable the ssid broadcasting. It should be worth mentioning that not broadcasting the SSID does not add to the security. I recommend using a secure password as they describe further down
c. Configure SSID with generic name, not easily recognizable as being associated with Gilead.
the ssid can be set from the WLAN section
d. Configure static password with minimum 13 characters, using upper and lower case letters, numbers and special character; no keywords/phrases.
This is set from the WLAN settings.