Bolt Web Password


#1

I have two wireless bolts and when I set the password for web security I can no longer make any changes, or even log in to the interface. Every page I click on takes me back to the index/status page. Am I missing something here?


#2

This doesn’t sound normal. Are you changing the WPA2 password (WLAN Settings) or the device password (System Settings)?


#4

The system password. I did get the login to come up a few times, but most of the time it does not work. I have tried different browsers with the same result. Firmware on one unit is 1.3.9, the newest unit is 1.6.3.


#5

Are they both experiencing the same problem? I would upgrade the older to the latest firmware which is the 1.6.3. https://www.anybus.com/support/file-doc-downloads/select-wireless-type

If you still experience an issue, try a factory reset of the device and let m e know if that helps.

Kyle


#6

The older one is currently on a running machine and I can’t update it at this time. I have done a factory reset on our new one with the same problem.


#7

Seems to be an issue with newer browsers. I have tried Chrome, Opera, Firefox and Explorer. The only ones I have gotten to work are versions of Firefox 62.0.3 and older.


#8

Hello,

Would it be possible for us to go on Teamviewer with you and take a look at these devices?

Thanks,
Tim