Booting lights never turn off upon powerup


#1

I have customer that had an eWon working, and then suddenly stopped. I had this unit sent back to me.

So on initial power-up, the PWR, USR, DI1,DI2, & DO all light up green (with the exception of USR=yellow) for about 3 seconds. After this 3 seconds, which I assume is boot time, the lights turn off leaving just the PWR lit.
On this unit (1445-0097-21) those lights come on, and they never turn off. Not to mention the Ethernet extension (0788-1446-0176-07) activity light comes on solid and does not turn off.
Is there anything I can do to reset/troubleshoot this unit, or do you have any suggestions as to what the issue could be?
This is not something I have seen in the past.


#3

Hi,

You can do a factory reset by powering off and then holding down reset button while powering on for 35 seconds until the USR light flashes red (1st level reset) and then stays on red steady (2nd level reset, factory reset, which is what you want to do) - . More details can be found on page 33 here: https://websupport.ewon.biz/sites/default/files/ig-023-0-en-ewon_flexy_-_201h.pdf

Let me know if that makes a difference.

Kyle


#4

Kyle,

I have tried this multiple times to no avail. I’m not sure why it is not letting me factory reset. Is there any other way to achieve a reset?

CF


#5

Yes, you can load the firmware and config files from an SD card:


#7

Kyle,

I have attempted to load the firmware multiple times to no avail. Please see attached picture; Notice that there are no Ethernet cables hooked up and yet it acts as though there are. This state does not change.

Do you have any suggestions from here?


CF


#8

Have you tried booting it without the ethernet card in it?


#9

Kyle,

Yes, I have. No change in lights. I’m getting ready to place theEthernet card in another unit I have to see if it is functional, just not sure where to go past that!

CF


#10

Hi Mac,

Did you go thru the full Recovery Process with this doc?


If you want we can help walk you through it.

Kyle


#12

Kyle,

Sorry this took so long to get back to you. I have attempted full recovery mode, problem is, the ewon doesn’t even show up on ebuddy. I still attempted the recovery by entering the serial number, but it was still unable to find the unit.
The lights never change state, besides when I press(or hold) the B11 button. Other than that the lights are all on solid.
Any ideas where to go next?

CF


#13

Kyle,

I would also like to add that I took the Ethernet card out of the problem unit, moved it to a known “good” unit and it operated just fine. I then placed the “good” unit’s Ethernet card into the problem unit, and the “ACT” light stayed on solid as well.
It’s seeming to me the root cause of this issue lies in the base (Flexy201).

CF


#14

Can I get the serial number of the unit please?


#15

1445-0097-21


#16

If you did try to full recovery process and resetting the device with no results, it looks like a hardware problem. You will have to contact the distributor to see if they can offer a replacement.


#17

Thanks for your help, Kyle!

CF