Can not acces my dryers through m2web


i am trying to access my dryers on, but the message I get is that they are offline or internal server error. Can it be fixed please?

best regards


What is the T2M Account Name?

Goodmorning Kyle. I am still not able to get access to my devices. I still get the offline messages. What can I do the fix it? I tried rebooting the dryers, different webbrowsers and different computers. Still no succes. Thank you

Unfortunately, it appears that the Ewon is not connected to our servers - it’s offline.

Maybe it has lost the internet connection? How is it connected? WiFi, Ethernet, or cellular?

Hi Kyle,

I have this offline issue once in a while. Normally when I reboot the dryers than it is “online”. But this time is different. After rebooting a couple of times the system is still offline. Last week it worked perfectly. Since 2-3 days ago it just happened. Normally when online i can access the dryers through wifi from my iphone / laptop and via ethernet through desktop

How is the Ewon connected to the internet? WiFi, Ethernet, or cellular?