CanAnalyser3 won't detect usb to CAN

Hello

I am trying to reinstall drivers for USB-to-CAN Compact 1.01.0087.10200 on Win 7. I installed vci3 and have the codemeter plugged in. Cananalyser3 won’t detect the usb-CAN adapter. I can get data through Cananalyser mini though. I updated software on my code meter dongle.

do you have more than one VCI driver installed or did you delete the other one first?

yes VCI 3 is the only one installed.

I get this error in the code meter control center .fyi I substituted the user info with xxxx

2020-10-08 16:49:50: Entry (100246:21:1) not found - Event WB0200 (ENTRY NOT FOUND), Request IP-Address local(IPV6)(XXX\XXXXX) with StationShare Mode
2020-10-08 16:49:50: API Error 200 (ENTRY NOT FOUND) occurred!

I’m going to check this with the dev team over in Germany and see what they recommend

Here are some suggestions from my colleague:

  1. Use the latest canAnalyser V3

It could be downloaded here: https://www.ixxat.com/technical-support/resources/downloads-and-documentation?ordercode=1.12.0133.31000
The demo run with Codemeter Dongle as full version.

  1. Check what the Codemeter Device Admin shows
    Right click on the Codemeter Try Icon and open Webadmin. There the found licenses should be seen in the web browser.

  2. Check the firewall

The Firewall can block the communication with the der CodeMeter.exe.
The Firewall has to to allow the start of CodeMeter.exe.
(The CodeMeter.exe has to be added into the exeption list of Firewall).
In Firewall: Button “Programm…”, add CodeMeter.exe to exeptions.

The customer can deactivate the Firewall for a check if it cause the problem.

( Start | Control Panel | System and Security | Windows Firewall | Allow a programm of feature throug Windows Firewall | activate Codemeter checkboxes )

Hi Tim,
I upgraded to the latest canAnalyser V3

I see the license in the webadmin user.

Since my pc is managed, I have to reachout to it to see if I can add codemeter to the safe list
will the firewall cause this error with the codemeter displaying this error

2020-10-09 10:57:56: API Error 200 (ENTRY NOT FOUND) occurred!
2020-10-09 10:57:56: Entry (100246:31:1) not found - Event WB0200 (ENTRY NOT FOUND), Request IP-Address local(SHM)(XXXXX) (SID 0x00) with StationShare Mode

2020-10-09 10:57:56: API Error 200 (ENTRY NOT FOUND) occurred!

Is there any settings inside codemeter or on the webpage that I need to do. Do you have a copy of the standard settings that I can compare against

Thanks

Hi @bharath,

I’m checking with my colleague to see what I can find out about this one

-Tim

Hello, here’s what my colleague is recommending:

  1. Please install the current version of the CodeMeter Runtime
    http://wibu.com/download_user.php?lang=en
    http://codemeter.de/us/service/downloads.html

  2. Please deactivate the firewall and tell me if the problem still occurs?

3.1. Could you please let me know which firmware version is running on the Codemeter stick?

3.2. Please try to update the firmware
(Start | All programms | CodeMeter | CodeMeter Control Center | Update Firmware)

3.3. Please start CmDust.exe
( Start | All programms | CodeMeter | Tools | CmDust)
and send the created CmDust-Result.log to me

3.4. > I see the license in the webadmin user.

   Could you please send me a screensnhot of the license monitor of the webadmin?
  1. If the point 1, 2 and 3.2 will not help then the Codemeter Stick got broken.
    Please request an RMA number on our webpage and send it for the repair to us.

Hi @bharath,

Just wanted to check and see if this helped fix your issue?

-Tim

Hi

I am not sure if I can post the license information here, since it’s public. I am able to see the codemeter webadmin page and the license information.

Also, I tried it on Windows 10 laptop where I allowed codemeter through the firewall with the same result. Not sure if this USB CAN Compact ixxat works on Windows 10.

Thanks

My colleague was saying he was going to reach out to you directly if you were still having issues with this, so I’ll send him a message and see if he can help you out with this