Cannot connect to VPN or ping WAN


#1

@anonglbdopke
Hi Vaclav,

Can you try one other thing as well? Create a new device in eCatcher with a new activation key and see if that makes a difference.

Also, It’s probably not possible now, but I’m curious if you try to connect from another network/site, if the result would be the same.

Thank you,
Kyle

  • Checked settings, passes internet wizard, gets online but fails last step in VPN wizard

#3

Hi Kyle,

I can try creating a new device in eCatcher, that’s not a problem. I’ll let you know if it made any difference.

I cannot test the eWON from another facility unfortunately, but we could probably request having it sent to us and then we could test it locally.

Thanks,


#4

Hi Kyle,

We tried the low level (hard) reset, and reconfigured the eWON again, and it did not solve the connectivity problem. So then we tried what you suggested and set up another eWON through eCatcher. In eBuddy we did get a message that the serial number was deactivated from the previous eWON instance, and registered under the new one we created. However, still no connectivity and the registration failed ultimately. Also, the eWON still has no IP address on the WAN side, we just can’t ping it.

It looks like we need an RMA. Can you take care of that for us?

Serial #: 1644-0209-22

Our Account: ProcessSG

Let me know if you need any other info.

Thanks for your help.

Regards,


#5

There is a setting in the COM cfg (under System > Storage), called WANItfProt. If it is set to 1, it will discard all pings. This is probably why you cannot ping. Try setting this to 3. The device seems to be operating normally except for being unable to connect to the VPN, which is normally indicative of a network issue (firewall or other security device blocking outgoing connection to VPN). I don’t want you to go through returning the device, just to get another one that will do the same thing, so I think you should try prior to RMA:

  1. If possible, talk to the IT people on site and see if they can whitelist the eWon in their security software/device settings or let the eWon bypass it. They can use this doc for reference: https://websupport.ewon.biz/sites/default/files/kb-0209-0-en-talk2m_used_addresses_and_ports.pdf

  2. Try it on another network. If you can have it shipped back to you, then try it on your network.

If it does not work after that, then we will know there is a defect.

Thank you,

Kyle


#7

Kyle,

WANItfProt was set to 2, we changed it to 3, but we still can’t ping the eWON.

Please advise.

Thanks,


#8

Sometimes you need to reboot the device before that setting changes.


#9

You were right. We can ping the eWON again.

And the customer IT department did change something in their firewall setting today and the eWON is working properly again.

Thank you for your help! You can close this ticket now.

-Vaclav