Cannot to an eWON device

I have this issue where everytime I try to connect to a device via the eCatcher platform I get this message.


One of the network your computer is using is int he 192.168.1 range so you are having a clash with the ewons LAN network. You will have to define the device you want to reach in the properties for the ewon.

My computer is not connected to a 192.168.1 network. A couple weeks ago everything was working fine, and now I have this issue.

Also, I tried to define the device, still have the same issue.

Make sure your updated to the newest eCatcher release. Log into the ewon’s web configuration and make sure the LAN ip it has matches what eCatcher has. If your still getting the error you can open command prompt and use ipconfig to see your listed connections.

I have the newest eCatcher release. I’ve tried to uninstall and install eCatcher and I’m still getting this error. I have the same issue on every eWON I try to connect to. I can connect using another computer.

Here’s my IP config. It’s in french. Sorry about that, laptop is set for FR.


I am not sure what was went with the IP config since it looks like it never came through. If you are still getting that message then there is something on the computer that has a conflicting IP with the Ewon.