CM canopen blinking error


I have an error in my CM canopen module, it blinks 3 times green and 1 red,
I already tried a virgin module, and then download my configuration to it and always get the same error.

It is communicating with PLC S7 1200

Here is a description of the status LEDs (from User Manual):

It seems to indicate bad/no signal on the CAN bus.

Can you describe the issue you are having (besides the LED)? Is there any communication with the CANopen network?

So everything is working fine, but you still have the error LED?

yes, i don’t have any clue about whats happening… i already downloaded one old program and canopen config, that worked in the past and now has that error…

Do you have any way of getting a CAN trace? For example, by using a USB-to-CAN device?

Hi @dannymigueis,

If this problem continues to persist, I would recommend creating a case at and including/answering the following:

  1. The configuration file of the CM CANopen Configuration Studio
  2. The TIA Project
  3. Which Mode is set in TIA for CM CANopen? (CANopen Manager Mode?)
    4.1. Which CAN baudrate is set in TIA for CM CANopen?
    4.2. Which CAN baudrate is set on the CANnodes connected to the CAN bus?
  4. Is the CAN bus correctly terminated with two CAN termination resistors?
  5. Could you please send me a CAN trace file?
  6. Does your TIA application read and writes SDOs for the index 0x00?