CM CANopen Configuration Studio 2.0 - Unable to open on Windows 10


#1

Hello,

Same issue as: CM CANopen Configuration Studio 2.0 - Unable to open

I’m unable to open the CM CANopen Configuration Studio 2.0 using Windows 10. It gives me an Application Error. I’ve tried running it in compatibility mode for previous Windows OS versions with no success. Please advise.

Casper


#2

Hello,

Can you provide me with any details on the application error you are receiving. I can reach out to the developers to see what we can do to get you up and running.

I noticed you are located in Denmark I would like to note you can also reach out to support on though https://www.ixxat.com/support . This would put you in contact with support in your local area.

Also, please ensure you are running the latest version from our site. https://www.ixxat.com/support/file-and-documents-download/demos/cm-canopen-downloads

Deryck


#4

I might have the same problem.

CM CANopen Configuration Studio 2.0 will simply not open on Windows 10. The loading icon will appear next to the mouse for a few seconds, but the program will never actually launch and the icon will disappear. Turning on compatibility mode for anything down to vista 64bit doesn’t solve the problem


#5

Hello,
I have the same issue as mjkl, when trying to open the CM CANopen Configuration Studio it shows the loading icon for a few seconds but that was all it does.
Unfortunately there isn’t an updated Version of the Software on the support page. Can you provide Help?
Best Regards,
Sebastian Kamuff


#6

Hi everyone,

We are currently investigating this problem with CM CANopen and Windows 10. We are sorry for this inconvenience and we will keep you updated. It is still working with earlier versions of Windows.

Thank you,
Kyle


#7

There’s a download link on this topic for a fixed which I hope is still up. apparantly it’s a bug regarding windows 10.


#8

Already tried but it was of no use, but thanks for pointing it out


#9

Hello,

Here is a fresh download link. I hope to see this resolved on the ixxat site soon.

You can download the files by visiting the following link:
https://fileshare.hms.se?container=95Ab45H39J4DX9hW37a8752p33wD2vS5kr4yN4NE9eP43

The file share will expire on 2019-01-11 14:40


#10

awesome, now it works ! I Hope they fix this soon for other users that have the same problem.
Thank you for your help!


#11

Hello @deryck_hms
The same bug is happening in my laptop as above.
I want to download the file of the link you uploaded.
However, it is not possible to download it because it has expired.
Could you send it back to me?
Thank you


#12

Hello,

Try this link

https://drive.google.com/file/d/1aiIEkAqinDQtxZoQRRjUeh4HTFa-b90D/view?usp=sharing

-Tim


#13

Hello,

Here is the fixed version of the software until it is officially released on the ixxat site.

https://drive.google.com/open?id=1wpbmVSSBotiUm6UQLXjM9Zku2ZcsU-e5