Configuration Wifi doesn't work with intensis AC cloud control

I can’t complete the wifi configuration for my AC cloud controller. It has worked in the past but a weeks ago all my controllers where giving a blinking red light. I reset one of my controllers but I can’t get past “searching devices”. I’m connected to the wifi of my controller but my phone doesn’t find the device. Meanwhile my other controllers are back again connected to the internet and work perfectly.

When the power is on on my AC cloud controller it always turns to steady green, even if I press the devices button for 3 or 10 seconds.

Can someone please tell me what I’m doing wrong? In my opinion I’ve followed the guideline to the letter but still can’t get past the second step. My phone keeps saying no devices found so I can’t fill in the Wifi password and such.

Kind regards.

The device is waiting for you to connect and enter the WiFi information. Please follow these instructions:

I’ve followed those steps but I can’t get past were I select wifi (the second image). Then I get a window “device not found yet”

Kind regards.


Maybe your phone is set to only support 5 GHz WiFi? Can you check the settings? There might be one called Legacy mode or something like that.

Do you have a laptop you can use to try to connect?

What is the order code and MAC ID? These should be on a sticker attached to the device.

At home I have a 2.4GHz and 5.0GHz wifi network which my phone switches from when one or the other is slower. So I don’t think that is the problem. I’m no ITer so I could be mistaken ofcourse. Not sure how to check the legacy mode.

I have a laptop but not sure how I can try it with that? The app I can’t install on it and when I try to go to (when connected to the wifi of the controller) my laptop just says “no internet found”.

The mac id is CC3F1D023E2E and order code INWFIUNI001I000

What type of phone do you have?

Can you clarify something? When you go into the WiFi settings in your phone and search for WiFi networks, do you see the Intesis broadcasting it’s SSID (like DEVICExxxxxxx)? If so, can you connect to it?

You have to connect to the Intesis directly using it’s SSID before you can complete the next steps in the process. Please see: How to configure your AC Cloud Control device through wireless | Intesis - YouTube

I have a S20+ from samsung. My phone shouldn"t be a problem because I have 4 working AC controllers and the one that I can’t connect, has worked in the past.

Yes when I go to my WIFI settings I can see the wifi of the device like DEVICExxxxxxx and I can connect to it. Even if I’m connected to the wifi of the device, the app says “no devices found yet” after I click on wifi.

In that case, it may be a defective device. Please create a case at so we can check if it’s under warranty and if it can be replaced.