Connecting DeviceNet-S with NetTool using USB comport configuration cannot go online


I have a problem with configuring the DeviceNet-S on NetTool,
In order to Download scanlist, I went to set the transport path on COM port but it’s not going on Online with the Buadrate, Mac address box is keeping up even the USB port is working well plus the Baudrate+Mac address is right.

I`m using Anybus Configuration Manager - DeviceNet version with setting on Anybus-M DEV Rev:3.7 as Master and 1794-ADN DeviceNet Flex I/O Adapter Rev: 2.1 as slave node.
The connecting cable is Anybus NetTool-DN cable (USB to USB-B) and the LED status is all OFF

Is this the AB7916? If the device has a DB9 (RS232) config port you can use that, but if not, you will have to connect to the DeviceNet bus or use the Ethernet Transport provider.

Please see:

I`m using customized Anybus-S DeviceNet board with code AB5024 (which originally from AB5021) contains USB-B type port. I tried the procedure that you sent already, the result still the same.

You are going to need to go through your local HMS office or distributor for this device. Please open a ticket at or call +46 35 17 29 20.