Cosy 131 cannot establish internet connection

cosy

#1

Hello, I’m trying to install one cosy 131 but when I try to test the internet settings, it give me an asnwer that cannot estabilish internet connection.

I’m using an DHCP server and when I setup my network board of my laptop with my DNS addresses it works, it have internet acces. But when I do the ewon setup with the same DNS server addresses, the ewon doesn’t connect.
I receive the following error codes: “31912 / esync-Internet communication failed”


#2

Hello,

How is this internet connectiong being established by ethernet or wifi?

Also, ensure that the communication is layer3 only. If it’s by ethernet, ensure you are plugging the cable in the WAN (Amber lights) port.


#4

Hi, the connection is made by ethernet cable, pluged on port 4.
Yes, the port is blinking amber light.
I’m using DNS server. When I configure my laptop with the DNS primary and secondary address, my laptop is able to connect to internet. But when I setup the ewon with this same DNS server address, the test on ewon return the message they cannot estabilish internet connection.
I have some codes on event log screen, followin the codes>
31912 - esync- Internet communication failed
25003 - IP-Read from server failed
-29626 - ovpn -VPN connectivity test has been forced
-33203 - t2m-Operation already in progress
-20205 - muting (pattern of 1 event)


#5

Hello,

Have you tried connecting to a public DNS such as 8.8.8.8 and 8.8.4.4. I wish to verify that the device is can reach the internet?

From the error logs of the device, it looks like the device is not able to reach the network.


#6

Hello, I didn’t tried this public DNS 8.8.8.8. I’ll do that, but the device it’s installed on my client and I need to go there.