Cosy 131 setup wizard page not showing cellular network configuration page

cosy

#1

Hi
My customer has a Cellular remote access modem COSY131 Cellular 4G APAC model and in the cellular network configuration web page does not appear to be selectable. The sim card works fine and has data available. Service provider is Vodafone location in Central Coast NSW Australia

It was working before for approx. 2months and was reported offline later. The firmware 13.2s1 . Thought was a firmware issue and updated to latest 14.0s02
below image of the LED lights on the EWON with the USR led green light flashing


Image of homepage

image internet setup page , could not select cellular modem


#2

Hello,

The ST light on the unit shows an error.

Can you provide a backup with support logs of the unit? This can be done by using connecting to the unit locally and using ebuddy to extract the back up.

You can try to perform a factory reset of the unit to restore the cellular functionality.


#4

thank you will try the factory reset

How do I know if the factory reset has worked from the LED indication does the ST light switch off

Backup file
MOVED TO STAFF NOTE (12.5 KB)


#6

Hello,

THe ST light should be green once the internet configuration is restored.


#7

Hello

Are you still experiencing this issue? I would also contact the owner of the SIM card and ensure this SIM card is still active.


#8

Hi,
Have not visited site yet but we had checked with the telco service provider the sim card is active and it is working. The last data usage reported was back on the 24th December 19. if there was for some reason the cellular network was offline for some time and came back online would the configuration lose the setting . Not sure why need to do a factory reset


#9

Hello,

I am more or less trying to resolve the the ST Light. When on site, you can try running through the wizard again, if this is not functioning. A factory reset can bring it back to a state where the device can start running again.