Cosy 141 - VPN Tunnel Error:> State: 1557925297,AUTH


#1

Hi all,

I bought an eWON Cosy 141 several years back and have installed in at the customers premises. I could connect through the VPN back then to view the PLC remotely.

However, I have recently reinstalled the eCatcher software and although I can see that the eWON is online, when I try to connect to it I cannot get it to complete the VPN tunnel, instead it times out and gives the following message:

VPN Tunnel Error:> State: 1557925297,AUTH

I have had a look at some other threads on here, I’ve replaced my user config and it didn’t help.

I thought it was my Win10 machine so I installed it on my Win7 machine and it had the same error.

Any advice/further information needed to help resolve this?


#2

If you’ve already re-installed eCatcher and tried on different PCs on the same network than it is probably a network firewall or other security appliance preventing the connection. Can you try connecting from another network or a hotspot? If you don’t have one available, you can create a temp eCatcher account and send me the credentials and I can try from here.

Kyle


#4

I tried it through my phones hotspot and it has let me connect.

Is there a setting I need to change on the firewall to let it through on the network?


#5

Sure, please see:


#6

That documentation is actually intended for the server, but it gives you an idea of how the VPN works. In your case, the VPN client is being blocked so if you inform your IT department that you need to use an OpenVPN client, they should be able to give you access.

Kyle


#7

Thanks for the help. I’ll pass it on.


#8

OK, please have them contact us if they have any questions.

Thanks,

Kyle