Downloading file to Panelview not completing


#1

@anonoavptzkr
I recommend switching from UDP tunnel to TCP for more reliable download.

In the web interface, go to Setup > System > Communication > Networking > VPN Connection > Global and change ‘Port Out’ to 443 and change ‘VPN Protocol’ to TCP.

Also, make sure you are using the latest version of eCatcher, and upgrade the Flexy firmware using eBuddy. Screen shots and links will be forwarded in the following email.


#3

@anonoavptzkr

Hi B,

Here is a screen shot showing the VPN settings:

Download eCatcher and eBuddy here: https://websupport.ewon.biz/support/product/download-zone/all-software

Make sure to reboot the Flexy and restart eCatcher after changing the VPN settings.

Thanks,
Kyle


#4

Thanks for the help Kyle!


#5