eBuddy not displaying Ewon on the network

Hello Sir/Madam

eBuddy software not displaying the Ewons on the network.
I am using the latest eBuddy software 12.3 and Ewon firmware 6.3
1 no antivirus on the Server
2 Firewall restriction checked.

*If I connect direct with a LAN cable on the Ewon via the eBuddy software it works 100%
*Ewons IP 172.28.16.190 to 201 range subnet. 255.255.255.0 gateway. 172.28.16.1
*Server IP 172.28.16.131 subnet. 255.255.255.0 gateway. 172.28.16.1
Pinging the Ewon from the server there is a reply meaning there is communication.
Accessing the Ewon via internet explorer I can access them individually no issues

The eBuddy is installed on the OS Windows Server 2016.
Question : Is the eBuddy latest version compatible with OS Windows Server 2016?
Please will you advice.I

Hi,

It sounds like it is working correctly. Ebuddy is designed to be used for local configuration. So when you are directly connected to the device and have an IP set in the same LAN range it will appear. I would suggest updating your Ewon’s firmware.

Hello Sir/Madam

eBuddy software not displaying the Ewons on the network.
I am using the latest eBuddy software 12.3 and Ewon firmware 6.3
1 no antivirus on the Server
2 Firewall restriction checked.

*If I connect direct with a LAN cable on the Ewon via the eBuddy software it works 100%
*Ewons IP 172.28.16.190 to 201 range subnet. 255.255.255.0 gateway. 172.28.16.1
*Server IP 172.28.16.131 subnet. 255.255.255.0 gateway. 172.28.16.1
Pinging the Ewon from the server there is a reply meaning there is communication.
Accessing the Ewon via internet explorer I can access them individually no issues

The eBuddy is installed on the OS Windows Server 2016.
Question : Is the eBuddy latest version compatible with OS Windows Server 2016?
Please will you advice.I

Yes.

Sounds like it’s working as it should. eBuddy only finds the Ewon when connected to the LAN port.

Good Morning Kyle

The Ewon have been upgraded as mentioned on the initial mail.

serial gateway firmware upgraded from EW_4.3_S7 to EW_6.3S1

Hi Mavito,

You will find an Ewon in eBuddy when you are directly connected to a LAN port and in the same subnet. You are using an old firmware. If this is a Legacy device, anything not a Flexy, or Cosy 131, then you can update the firmware to 11.3s0. From your description of directly connecting to a LAN port and seeing a device eBuddy is working as intended.