EN2SE-R Blue Screen


#1

@anonckbtylxd
Can’t get to the configuration manager once he goes into the IO tree

Thinking it might be a faulty AOP.

Let me know what the blue screen fault info is showing.

Thanks,
-Tim


#3

Here is a screen shot of the blue screen. working on getting other log data.


#4

Happens as soon as I press this button…


#5

Can you give me the specs for the computers that this works on and which machines that it’s causing the blue screen with? Can you also let us know which OS each PC is using?


#6

both PCs are identical and running windows 7…

intel core i7 2.8GHz
16GB RAM
64 bit OS

is this what you are asking for?


#7

Oh ok some reason I thought I heard you say it was working on a windows 10 PC earlier


#8

it was, it also worked for me on another PC that was windows 10 that I don’t currently have the specs for and failed to work on another PC that was windows 7 with similar specs… have tried on 4 PCs total, batting .500 :slight_smile:


#9

I’ll escalate this ticket and see if my colleagues in Sweden have seen this issue before

Thanks,
-Tim


#10

Do you know if these PCs had different USB devices connected to them?


#11

mine, at one point only had a wireless mouse adapter as the only connected USB device. at the time it was not docked, when it is, it has USB monitors and keyboards connected. I could try shortly to remove mouse adapter and check.


#12

so… tried something from old school logix days and opened the project as “administrator” and it now works!