EN2SER Reset to Factory Defaults

Device was configured and communicating, but now we cannot connect.
We cannot even PING the device on Ethernet.
What are your suggestions:

Please follow the steps in this document:

Thanks for the prompt reply.

This is the unit in the Facility’s Engineering office. I will get assistance from the Engineers on Site


OK - Please let us know if you have any other questions.

In the Solution sheet, there contains a reference to “Anybus Communicator Configuration Tool”. When I perform a search for that on your website, it returns Zero results.

Is it referring to the HMS-IPConfig program?


No, it’s referring to the configuration tool in the Add-On Profile as seen here.

Got it



We tried this procedure on our device, but we are unable to complete it. We powered it down, shorted the terminals, restored power, and then removed the short, but the next step is to use the Anybus Communication Configuration Tool to perform a factory default restore. The problem is that we have no means of communication to the device. I had set an IP address to the device and it was communicating, but now we can no longer ping the device on its address, and it is not broadcasting a MAC ID. Is there a way we can still do this? Or should we be taking a different approach to restore communication?


You have been using the HMS IPConfig tool to discover and set the IP address?

Yes, at the one I have here in my office. The module at the Mill in Florida, I think he uses the Rockwell BootP program.

Please reply to Daniel as well, as he is the engineer for whom we are trying configure this system.l.


@Palzewicz_Daniel_R should be getting alerts to this case as well. I’ll send him and invite just in case.

Daniel, can you download IPConfig if you don’t have it yet and try to use that to connect to the linking device?

Apparently, Daniel used BootP to set the IP address, and used the Web Browser to set the Gateway, etc.


Kyle, yes I already have IPConfig, and it does not see the device on my network.

I initially discovered the device broadcasting its MAC using BootP and assigned it an IP address, then I put that address into Internet Explorer and used the webpage to set the exact IP address, subnet, and gateway. The device worked for about two weeks and then stopped communicating.

It sounds like it’s bricked if you have tried the Recovery process and still can’t connect. We can do an RMA if I can get the serial number.