eWON Cosy 131 ethernet ports aren't working

Hi,

I have an eWON cosy 131. there seems to be an issue with it. All status LED’s are green apart from the USR LED, which is a solid Orange. The Ethernet ports LED’s are off as well.

The reset is also not working either. I believe it needs to be recovered but I cant, eBuddy isn’t picking it up. in some cases, the ports will become active again, but only for a short period of time.

any help is greatly appreciated!
Thanks

HBello,

When you press the button in the fron does the B1 LED light up?

There could be an issue with the device. Which reset did you perform?

Hi,

Yes, the reset button is working, the BI1 LED come on when you press the reset button. I’ve tried both first and second level resets. No indication of a reset is displayed on the Cosy.

Thanks

This is the recoery procedure.

If you are unable to make the recovery you may need to RMA the device.

Hi Kevin,

Okay so is there a contact from technical services that could be of help? I am in Europe so does that change things?

Thanks again.

I would advise you emailing the following contact:

mysupport@hms.se

They will be able to assist you with the RMA procedure in Europe

Hi Kevin,

It appears that the email provided isn’t accessible, I tried to send an email to the email you provided, but the email will not deliver, any other contact info that could help?

Kind Regards,
Luke