eWON Cosy 131 fails Internet test on Ethernet and WiFi


#1

Can anyone shed some light on why eWON wont connect to interenet via the .etar.gz file?


#2

Hi,

If you are trying to send us a backup file to have us take a look you can get that from eBuddy. Make sure you have “include support files” checked when doing so.


#4

Thanks Zach,
I have the backup from the initial config before going to the customer, and then I have a “Support File” that I grabbed while connected to the customer’s PC during a troubleshooting session.

Will that work?


#5

Sadly that would not have the type of files we are looking for. Do you currently have access to the device or is it remote?

What can if any error messages were being received in the event log?


#6

Hi Zach,

I replied to the internet notice of your reply.

I have a back up from the initial config before it left to the customer’s location and then I have a “Support File” that I grabbed when I was online with their PC during a troubleshooting session. Will that work?


#7

It is remote, and I first tried getting it online with their Ethernet, but it would just get stuck, then grey out and say “Cannot connect to device”. I upgraded the firmware from 13.0 to 13.2 and tried again, no luck. Then tried on their WiFi. No luck.

This was all tested at our plant before sending it to the customer, but cannot get it to connect.


#8

For the Ethernet and WiFi connection were both of those static? If the LAN and WAN are in the same subnet an internet connection cannot be established. It is also possible the device has defaulted to the last know good configuration which would be when you tested it in the plant.

Is this the first device that has been installed at this location?


#9

Great point!

The WiFi and Ethernet were both Dynamic, The LAN is 192.168.1.6/24 but ipconfig on the customer’s PC revealed WiFi was 192.168.130.X/24 (I did check that). Also, it IS the first machine we’ve sold for this location.

I was gonna ask the customer to connect again and grab a fresh backup w/ support files. If not trying to attempt to configure it, will the logs be able to tell you anything?

I’m suspect of their internet connection.


#10

If they get a backup with the support files off of eBuddy that will contain the log file and the settings on the device. There is a possability the device does not have an open connection to are servers. If that is the case this document maybe of some help.


#11

Excellent. Thanks again Zach.


#12

Hi Zach, I got it.

MOVED TO STAFF NOTE (28 KB)


#14

So in the backup I see a WAN IP of 169.254.x.x/16. Is this the address that was used at the plant before? From the log files it appears that it not able to reach the internet. Is a static IP address required in this network? There is a possibility a firewall is preventing the device from communicating.


#15

The 169.254.X.X/16 was definitely not used me (at our facility) during eWON config and machine commissioning. I’m not sure about the customer WAN needing to be static or not. During our TeamViewer troubleshooting, the customer plugged the Ethernet cable into his PC to verify the Internet could be reached. And it could. I’ll find out more info. Maybe his Ethernet was static. If not, I’ll try it again. Maybe a second attempt will be successful, if not I’ll get another backup with support files again.

Thank you Zach.


#16