eWON Cosy 131 Server Settings

Hi John,

We have a customer with the following questions about server settings…We have a couple eWon’s in the field that have had consistently slow connections. After looking into this a bit more with network IT, we found that the eWon’s with the issue are always connecting to a European server location. Is there a way to configure the device’s preferred server list? Or how can we set these two eWons so that they are looking at a North America location?

Hi John,

Ewon accounts typically will connect to the server closest to where the account was created. We do have a way to change the servers but I have a few questions for this.

  • What’s the serial numbers of the devices that are having issues?
  • What’s the name of the account that these devices are in?
  • Where are these devices that are being moved physically located?
  • Is there a good time to change the server that’s being used so it won’t impact production?

-Tim

Tim, thanks for the quick response. I forwarded on to the customer and should I send the information back to you when he answers the questions?

Regards,

Dan

image001.jpg

Thanks Dan, I’ll keep an eye out for your reply

Tim, this is the following information that I received from the customer. How would we want to proceed, can you make the changes and should I connect you directly to the customer?

image001.jpg

I can make the changes, if you want to include the customer though you can just have them comment on this ticket

Tim, I cc’d Travis the customer that is requesting the server change to the two Cosy 131’s.

Travis, let me know if you need anything but Tim at HMS should be able to make the server changes you requested.

Regards,

Dan

image001.jpg

Hi Dan,

Just to make sure, I’m not sure if he’ll be able to email in without having an account, but he can reply here if he doesn’t already have one. eWON Cosy 131 Server Settings - #6 by dblome1997

-Tim

Hi Dan,

Just wanted to check if you had Travis create an account on hms.how and post onto this ticket?

-Tim

Tim, I did reach out to Travis Fast to setup and account on hms.how but I am not sure he did. Here is the follow-up e-mail that I sent to him this week and here is his response.

Would you verify he has connected with you?

Thanks,

Dan

Hi Dan,

I haven’t heard from him. Can you have him either call 312-893-5636 to talk with on of us between 8AM-5PM eastern time, respond on the current open ticket on hms.how, or open a ticket on mysupport.hms.se

-Tim

Hi Tim,
I believe I am setup now.
Can we schedule this for next week when I am at the customer’s site?
Thanks,
TRavis

That works for me, Next week I should be free for the most part other than 9:15-10:15 Monday, and 1:00 to 3:00 Wednesday.