eWon Cosy not seen by remote support team

Hello,
I am a bit new to eWon and HMS products so excuse my novice questions and feedback.

We have a machine with eWon router. We want the vendor to remotely connect and modify PLC and HMI programs. Physical connections are done on eWon. We using external 4G modem for internet. No proxy and firewall. All ports are open on the 4G router.
But our machine cannot be reached by vendor on eCatcher. WAN and Internet connections are successful, so I was expecting them to easily connect to eWon. But they saying they couldn’t.
Is there anything that I need to check?

I would really appreciate some thoughts - thank you.

Stanley

You should ask them to give you the activation key from eCatcher so that you can try running the T2M VPN Wizard. Do you have the serial number?

Kyle,

I haven’t tried that but I have created an eCatcher account and used Global Activation Key. I can read Talk2M config but VPN Connection is failing. I have attached the screen shot of connection result below.

You mean the serial number for eWon? I will get it now and send it to you.

Thank you for your assistance.

Stanley

The serial number for eWon is 1908-0528-22.

Thank you.

Stanley

It looks like that device is already registered to the ‘Wolf-Pack’. This is probably why registration is failing. You will need to contact the other account holder and get them to delete the device from their account before you can register it to a new account. If you want to re-register it to their account again, you will need to get the activation key from them.

@sosao,

Were you able to get this resolved?

Kyle

Kyle,

Not yet. Wolf-pack gave me their activation key and tried but still cannot connect to VPN server. Wolf-pack checked the connections and ewon parameters via Teamviewer. Settings are fine but still cannot connect. They suspected that 4G modem could be causing the restriction. But all port on modem are open and no filtering is on.

I am not sure what to do next.

Stanley

Can you create a backup of the Cosy using eBuddy (make sure to check the box for “Include Support Files”) so I can check the logs and settings?

my apologies for late response. I attached the eBuddy backup of Cosy for you to check.
Let me know if you can find something.

Thanks for your supporteWON.tar (170.5 KB)