eWon flexy 205 loses 'Enable NTP Server' setting during 'System' Wizard

Hi, I have found a repeatable bug that disables the ‘Enable NTP Server’ setting. It is repeatable and tested on multiple firmware versions, including 14.4s1.

Steps to reproduce:

  1. Confirm ‘Enable NTP Server’ setting is enabled on page ‘Main - Net services - NTP Server’
  2. Run the ‘System’ Wizard
  3. On the ‘Clock setup page’ confirm the ‘Configure update of clock’ is set to ‘Update clock via NTP’
  4. Finish the ‘System’ Wizard final steps
  5. Return to the page ‘Main - Net services - NTP Server’ and the ‘Enable NTP Server’ setting is now disabled.

Please let me know if you can reproduce and if this can be fixed in a future firmware release. Thank you.

It sounds like what’s happening is the System Wizard is clearing that setting. ‘Update clock via NTP’ is pre-requisite of enabling the NTP Server on the Ewon. It probably wasn’t noticed often because in most circumstances you would run the System Wizard first.

I will notify the Ewon developers of this and see if it can be fixed. Thanks for letting us know!

Hi @acj,

I did confirm that Ewon was not aware of this and they are checking with the product manager about what should be done about it. I will let you know when they update me.

Thanks again for letting us know!