Ewon not detected by ebuddy even after recovery process

Hi,
our ewon is not detected by ebuddy. I’ve tried a factory reset by holding reset button while powering up and USR LED never goes red, so I tried a recovery. It seems to go through the recovery process just fine but again ewon is not detected.
ewon_not_detected

Hello,

For the ethernet adapter, have you tried setting the IP to the same subnet as the default IP? The default IP is 10.0.0.3

What does the USR LED Show right now?

Just tried changing IP and same thing. USR LED is off, only PWR LED is powered on after boot is complete. ewon also seems to reboot on its own every couple of minutes.
ewon_ip_not_found

Do you have any additional connections to the unit beyond your laptop/PC? If so, i would remove all ethernet connections to the Cosy, except your laptop. The unit should not be booting on it’s own if there is nothing connected to it.

nothing else connected. I have the ewon and laptop going to an ethernet switch. I’ve tried just laptop to ewon with same results. I’ve also put it on a different power supply which is only powering the ewon.

If the USR LED shows no activity, and the device keeps rebooting after a few minutes, then the issue points to a hardware problem. I would advise following the RMA Procedure below:

Hi Kevin,

Yea it seems like a hardware issue. Our distributor requires an RMA number like described in the process you included. Can I get a ticket # from you or do I have to call in to go through all of this troubleshooting process again?

I will create a case number for reference.

I will have it in a few minutes.

I have created a case number for this issue:

202003-13362

use the above number for tracking the RMA>

I believe that this is somehow connected with the internal battery …

Good afternoon! We have the same malfunction … cosy 131 # 1818-0288-22. Here’s how it works: https://youtu.be/i0sKAxCDyBc I ask for help!

@slotin

You will need to contact the European Support Center for diagnosis for your issues. Your current location is based out of Russia. Unfortunately, this forum is utlized for customer based out of the USA.

You can submit a ticket at mysupport.hms.se

You will be rerouted based on your location.