i have ewon 2005cd, and i have a problem when doing “test internet connection” they show me the error as in figure 1. (ie no internet connection)
And when “Configure Talk2M connectivity” shows me the error as in Figure 2 (ie UDP responde timeout, HTTPS dialog failed).
Can you help me?


Have you set the internet for static addressing or dhcp? If you have set it to static does the internet wizard pass if you change it to dhcp?

when i set dhcp then i get the error like in Figure 3

And when I set static then they show the error as in Figure 1

Could you please provide a backup file with support files included from ebuddy.

Moved to staff notes.

It looks like you have had connections today to the vpn. Has something changed with your network recently or has the device always had intermittent connections?

Has there been any recent changes to the network? If you rerun the internet wizard you can try setting the dns to public ones such as and

the device has never worked on our network, there have been no changes to our network.
I tried with DNS but again the same

If the device has never worked then the ewon is not receiving an internet connection. Make sure the cable that is going to the WAN port on the device is connected to the modem. You will also want to give this document to your IT to make sure communication is not being blocked.


abal is ok, when I start Talk2M connection checker show that connection to Talk2M is ok (attached figure)

The connection tester does not create a vpn tunnel. Since your running an old firmware I would up date to Firmware 11. to do this you will have to use the firmware button in ebuddy and update to each major revision (6,7,8, etc.). Here is the page to download the firmware. https://www.ewon.biz/technical-support/pages/firmware/firmware-manual-download?ordercode=

I did a firmware update from ebuddy but still have the same problem


Could you send a backup with support files included. A newer firmware might give us updated error codes.

Move to Staff Notes


The device is still showing as having no WAN connection. Please verify that the device is not going through any switches or vLANs and that the cable connected to the 2005CD device is going directly to a modem that has internet access. The 2005CD is giving an error code that is does not have a route tot he internet. Make sure that your IT has the network setup for DHCP and that they do not need to assign you a static IP address.

The WAN cable was connected via a switch, I switched it directly to the modem and everything is ok now.
Thanks a lot for the help