Ewons not connecting


#1

@anonwgusbpjr
Hello Colin,

We received the email below regarding ewons not passing the talk2m wizard. If the wizard is failing on the last step of the wizard you might be running into an issue where the OpenVPN traffic is getting blocked. This means the ewon can reach our server over the needed ports but the firewall is actively scanning the traffic. When the firewall sees a VPN connection it is killing the traffic. If you look in the real time logs you will most likely see a Sigterm–hard message. There also could be other deep packet inspections going on with the SSL traffic that is interrupting the messages. Ask you IT department if they can whitelist the devices for openVPN traffic. This is some times blocked by default.


Good morning. I have 4 (of 6) EWON Cosy 131 routers in a remote plant that I can’t connect to (shown as offline in Ecatcher). These routers had been working when installed (setup as DHCP). I figured it was something IT
had done (restrictions / blocking). They have assured me that the port is open with no restrictions. I have tried switching ports on IT’s routers (one that was working and one that wasn’t). Nothing changed. We’ve tested the network line for continuity.
All pass. So, I did a level 2 reset and went through the EWON setup. I keep failing at the same point. I upgraded the firmware. Same issue. I tried using a static IP address. Same Issue. I took the EWON to my office and was able to successfully preform
the setup and I could connect to it. I’m attaching a couple of pictures of what I was getting for an error.
**Thought I had the backup file but I can’t find it now. Any suggestions would be greatly appreciated since I will be going back to the plant in 2 days.