Factory Reset

I’ve preformed a factory reset on my Flexy 205 and now none of the interface plugs are lit up and I can’t connect to the module, can anyone help.

Hello @KBMack,

Something might have gone wrong when you went thought the reset and something in the firmware might be corrupt. I recommend using ebuddy and perform a Recovery of the device. You will need to enter the serial number manually into the wizard and have a 10/100 switch between your PC and the ewon.


I have done a Recovery but the serial number is not recognised or the default ip The only light I have is the power light and the USR light constantly flashes. I have tried to ping it direct and through the switch but still it is not reachable.

Did you run the recover but it just failed or did you still see the firmware transfer?

If you saw the firmware download to the device go though a level 2 reset again and then try booting it with nothing else connected besides power.

If you did not manage to get the firmware to transfer, did you enter the serial number in the recover wizard manually? This will allow you to start the wizard and you can reboot the device into recover as the on screen instructions direct.

You may want to reach out to the distributor your purchased it though or your local HMS tech services team via mysupport.hms.se .


Hello @KBMack ,

Is there any update on this issue? Were you able to recover the device?


Sorry I’m working away at the moment but it was still the same.

So there’s still no change tried a recovery it says it is loading the firmware then after the load is completed it says no Ewon found and waits for me to press the finish tab.

Hi @KBMack,

The device may need to be replaced. I am unable to assist with that though this forum you will need to reach out to your distributor for further info.