FJ-IR-WIFI-1NA stopped working with Fujitsu Halcyon model # AOU18RLXFWH

How to synch heat pump with Intesis -
AC Cloud / Intesis device,
which worked well until 4-5 months ago i.e. March-April 2021, no longer interfaces with internet. Renders red/green light config. With thanks…

I have:

  1. Purchased new router for home network.
  2. Created new Intesis password.
    Confirmed/activated account.
  3. 5 attempts to reconfigure device, alas,
    red/green lights persist.
    Intesis: Model: FJ-IR-WIFI-1NA
    Mac: 001DC9A2A6A4
    F6E3Z-XIDE6-AZQ6F-MGG3YPHUHN

AC Heat Pump:
Fujitsu Halcyon model # AOU18RLXFWH

  1. Attempts to find+download new drivers for device
    at 2 websites:
    a) Intesis
    b) Fujitsu General.
    Unable to source new drivers or downloads
    for AC Unit or Intesis device.

Hi,

This is likely caused by the purchase of your new router. The Intesis device you have is a first generation and only supports 802.1 b for wifi.

May I purchase the new generation device from you? With thanks…

from iPhone

How to connect router to network?
New router is 5 days old.
Old device hasn’t worked for 5 months.
Thx!

from iPhone