Flexy 205 OpenVPN to Server


i have to connect to an openVPN-Server with known IP-Adress and login by OpenVpn Username and Passwort.

I have KB-0018-0, but I’m a lil confused what to do.

Additionally, the flex2 ist atm connected by Talk to M and I’m remote…

Can you tell me, what to modify (by FTP) that it will move?

Thank you, Markus

KB-0018 is very outdated and is no longer listed on our site. There is new documentation for setting up the Flexy with your own OpenVPN server here:

I am not sure if you can successfully do this remotely. I certainly would recommend configuring it on a local device and then shipping to the site.

Hello Kyle,

thank you for the fast answer, when I configure it here, as you mentioned, what is to configure?
(The App note describes much about configuring the server, but what to configure the Ewon for access only by username and password - without certificates…?)

There is a section for how to configure the Ewon, Step 8.

I’m not sure what you mean by this:

You want to use OpenVPN without encryption??

Is your server configured to accept TUN or TAP connections?

Are you setting the correct VPN address for the Ewon?

Have you configured routing rules on your server to allow VPN devices to communicate with local devices?

Good morning,

the server is configured for TUN connections and an Win-Client is able to connect (and to ping or tracert the target).

I found the problem, the server sends “topology subnet”, what is not supported by openvpn 2.0.9 of the flexy bc of version is to old (7 years)…
So I’m giving up.
Thanks for your help.

OK, that makes sense. If you are unable to change the server topology to net30 than this will not work.

Can I ask what platform you are using for the VPN server?

It is possible to use the Flexy with the latest version of OpenVPN server so I assume there is no flexibility with this platform to change the topology? Talk2M uses a custom topology, neither net30 or subnet.