Fujitsu and Intesis

Have had Fujitsu Heat Pump and Intesis system for two years. Intesis on our phones allow us to turn HVAC unit on and off and set temp. Worked fine for two years. Suddenly does not work. Intesis phone AP says we have no connectivity.
WIFI is working. LED on Intesis box is steady green.
Tried rebooting the router. Everything is on except the Intesis?
Should I re-enter all our wifi data? Not sure how.
Tom DeLio

Hello @tdelio , There was AC cloud server issue over the weekend the issue should now be resolved and you devices should be reconnected. Are you still seeing any issues with your devices?


Yes, one zone is not working still

Do you know if this device was reset while you were trouble shooting the unit? Do you see a wifi SSID that says DEVICE_xxxxx or INTESISHOME_XXXX ? If you do it was most likely reset and needs to be connected back to your wifi network. You can follow these instructions to set it back up. Quick Wireless Configuration AC (

If you are not sure what state it is in it would make the more sense to reset it by hold the button on the device down for 10 seconds. Once reset you should see the wifi ssid available again and you can reconnect using the instructions above.


Did resetting then reconnecting the device work for you?