HMS-EN2MB-R rslogix5000 configuration


#1

I’ve successfully configured a HMS-EN2MB-R device via the configuration manager in rslogix5000 and had it working.

I’m now trying to change the parameters of the device but each time I try to view and edit the network the configuration manger it fails to load and just freezes.
I’ve tried a replacement device but this does the same.

I’ve also reinstalled the apo files but still not working.

Any ideas?

Thanks
Ant


#2

Hello,

is it just the configuration manager that is locking up or does studio 5000 as well?

Could you upload a screen shot showing the error occurring?


#3

Yes when I press the view and edit button a pop up window comes up in the background and rslogix 5000 locks until I go onto the back ground window and close it.
As soon as the window is closed everything works again until you press the view and edit button.


#4

What version of studio 5000 are you running?

Studio 5000 will lock up while the configuration manager is open. What exactly is loading? Can you upload a screen shot?


#5

I’m running studio 5000 V20.01.00 (CPR 9 SR 5)
Screen shot attached.


#6

Do you end up with a window like below showing up anywhere or does nothing show up at all? Do you get a windows in the task bar? (image2) I have come across a few instanced where windows will load off screen with users who use multiple monitors.


(image2)
image


#7

No that window does not show up the program just hangs at the image I sent, I’ve been using a laptop which works no problem, I’ve also just tried another computer and that also works but going back to the original computer this still refuses to load the config manager screen ?


#8

@antrally

Do you see the window when you press [alt]+[tab] ?

Would we be able to have a Teamviewer so I can see exactly how it it running?

Deryck


#9

Hi Deryck,
What this issue resolved? I believe I am having the same issue. When trying to download the configuration it freezes in 5%. This is for a HMS-EN2PB-R

Thanks


#10

Hi Bernardo,

This seems to be a separate issue from the one that we’re seeing.