i4SCADA no data

Hi

I need to use the M2WEB to see the i4SCADA web

In eChater I set translate address.When I use M2WEB to see i4SCADA web,I met i4SCADA web display error.


Hi Eli,

Does it seem like the i4SCASDA system works when you’re connected over eCatcher? Or does it seem to have the same issue as when you connect over M2Web?

-Tim

Hi Eli,

I wanted to check if you were able to confirm if the device seems to work ok over eCatcher Mobile?

-Tim

HI Tim_hms,

When I use eChater connection i4SCADA,i4SCADA system can work.
But when I use M2Web connection i4SCADA, i4SCADA system can’t work.

Did you check the phone/tablet application eCatcher Mobile to see if it works there?

Hi Tim_hms,

Yes, I confirmed that the phone/tablet application eCatcher Mobile works.

Could you try a VNC connection for this and see if that works instead of the http connection?

Hi @Eli,

Just wanted to check and see if you had a chance to try the VNC conneciton to see if that worked?

-Tim

The application cannot accept VNC, because multiple people are required to watch at the same time, so the application requires http .

If that’s the case I can try and escalate this with Belgium to see if they can try to get it working with M2Web, but it may be a while before development can work on this. In the mean time I’d recommend using eCatcher Mobile if you need multiple people to have access to it

Hi Tim_hms,

For our case we need use PC Web application without mobile device , and the e catecher only for one connection for program , m2web for 5 connection for user use, this is why i use m2web pc version way reason

I see, I let Simon know and he told me that they’re going to look into it and see if they’re able to get that device to work on M2Web over http

Hi Eli,

Simon said it may be a few months before the dev team has time to take a look at this but he said he’d let me know when they find out. I’ll mark this ticket solved for now, but I’ll come back to it with the answer when the dev team has time to take a look at it.

Best Regards,
-Tim