Incorrect fw version shown in eCatcher


#1

I have a Flexy 205 that I updated to v14.0s02 yesterday, and it shows that version on the Flexys admin GUI, but in eCatcher it still shows v14.0s01.

Refresh doesn’t help.


#2

Hi Lars, I think this may be a bug. I’ll report it to the development team


The fw version on echatcher is not updated
#5

Hi Lars,

I just got back into the office to try this and it seems like it’s working on my end. Are you on the most recent version of eBuddy? (12.3)


#6

I can’t reproduce this issue either. I would recommend restarting the eWON and eCatcher and seeing if that fixes it.


#7

Already tried that.


#8

Just realized it’s not a Flexy 205, but instead a 201


#9

Hi Lars,

I just tried it on a Flexy 201 but wasn’t able to replicate the issue. Can you verify if it’s showing up with the incorrect firmware on a second PC?


#10

Yes, it shows incorrect in any ecatcher install. (I’m using 6.5.2)


#11

Could I try and take a look at this device on teamviewer when you’re free?


#13

Do you want to do this today?


#14

Hi Lars if you’re free before 5PM I can try and take a look today


#15

sure, we can do it now.


#16

Hi Lars, can you send me your teamviewer info


#17

do you use a specific teamviewer version?


#18

We have a teamviewer link at the bottom of HMS.how but this link should work too:

https://s3.amazonaws.com/hms-networks-s3/original/1X/HMS_QS.exe


#19

go ahead now


#20

The Estat1 just came back online, and it’s still not matching the versions.


#21

Hmm that’s strange, I’ll check with a colleague in Belgium and see what I can find out


#22

Hi Lars,

I’m talking with one of the developers right now and he was asking if you could make us a temporary user on your account for him to use?


#23

sure I’ll set it up and send you the credentials in a PM