Internet and VPN connection fails every minute


Thanks for reaching out to them. Please give me an update first thing in the morning on the remote session.

hello tj,

Can you updated the timezone of the device to local time the device is at? It’s currently set to GMT which is in Europe, but if you trying to connect to the east coast, that has know to cause a connection error as well.

The time desync, may be affecting the PLC’s as well.


Just updated the time and it still is rebooting the connection. It is taking around 5-10 minutes to before it starts to reboot.

Hello TJ,

i haven’t recieved word for the associate in Belgium. He may not be available today.

However, I can do the remote session with you to look at the unit again.

For tests right now, from the back up I see that you are using a cellular modem with xx.vzwstatic APN. Can you try using the vzwinternet APN? We usually don’t see the static APN deployed, so we need to eliminate that as a potential root cause.


What is the update since our last remote session on Friday? Do we have a solutions yet? Did Europe every respond?


I took a look a the files further and the recent event logs.

From what the event logs show, the device is working as it should. When the VPN closes, it shows no errors on the device side that would close the VPN straight out.

Verizon has been known to be unpredicatable with our product. from what i can see of the evidence is that the APN may be at fault. if you wish to proivde internet access to the devices behind the eWON unit. I would advise following the documentation attached:

As of now, your connection does remain stable for a longer than a minute now. The connection hshows the status to last 3-10 minutes. This leads me to believe that it may be an issue with the provider, and how their network functions.


Any update on this topic since we gave you access to this device?

Hello Tj,

So i logged ina couple of days last week and reviewed this device.

I checked the error logs on each connect and found that on device side, there were no errors besides the losing brief connection to the Cellular network. I changed some settings such as all time min/max. However, there was no change with the issue.

I concur with the team in Belgium. There is a hardware issue that is at fault. You stated previously that this device was connected by ethernet at one point, and experienced the same issue. If that is the case, I advise working with your distributor and seeking an RMA. I performed every possible test as I could, but could not find any setting change to resolve the problem on hand.


We are in the process of testing AT&T card to see if we see the same issue?

We have a total of 29 of these devices being installed in the Field. We have 4 that we have test that are doing the same thing. The one we have in house was order about 6 months before the 29 that are being installed.

If your answer is correct there is a hardware issue with cards that have been ordered 6 month apart?

Has Belgium tested this and proved this out that the setup that we have does work with Verizon and AT&T?

I found it hard to believe that we have an issue with all of these cards.

Is there a way to demo this setup to prove that you can 100% make this work on what we are trying to do?

Hello Tj,

The process for AT&T should be similiar for the cellular modem setup.

As for the other units, I cannot accurately say that the three other devices have the same problem. I have not reviewed, nor tested the devices to make that kind of assumption. ‘’

The devices could have been created in the sam ebatch, but distributed at differents. I would need to see the serial numbers of the three units to determine if the are in the same batch.

I would need to reach out to Belguim to determine if they have tested these devices with AT&T and Verizon.

As stated above, I my determination of the issue is only for the device that I tested with and worked on. I would require testing and the back ups of all affected devices to determine if the root cause is the same.

I am currently out of the office for training, I can check our inventory when I get back in the office to see if i can find equipment to test on.


we have another tech install one of the device and it was doing the same thing on a site today. We had to change the IP address from since it was connect to a computer with that IP address as the gateway. We change the Ewon to and the connection became stable. This site is Memphis if you want to log in and get all the data you need from this device.


I will be returning to the office tomorrow. I will take a look at the memphis site.

I will also create a post addressing all the sites and the complete information. I would like to resolve the problem devices to determine exactly what configuration settings could be causing the disconnects as well.

Hello TJ,

After some review, the biggest issue that we have that this is occurring on multiple sites. That it could be tied to the assigning th eflexy as the gateway of the unit. Could you please provide the following for all sites that are affected


Connected PLC:

If the affected sites are still unstable, can you please provide the backup with support files. Having these files will decrease the investigation time significantly.


Here the sites that have issues. The PLCs are not causing any issues. It is only when we have a computer attached to the Ewon that has the same gateway. Any of the sites that just have a PLC and HMI program does not seem to be having any issues. All these site are just being used for remote support and NO Internet is being provided any of the device on the network.

We have one in Houston office that is not on VPN and we can duplicate the issue on this device as well.


Do we have an update on your internal testing on Verizon and At&T? Can you duplicate this issue? Can Europe Duplicate this issue?

We have a brand new Ewon that we just got last week and it is doing the same thing as the rest we bought 6 months to 1.5 years ago.


We haven’t been able to replicate the issue as far as the connection dropping.

I would advise going to the COM cfg and setting the MaxCallDur to 0, this will eliminate the duration of connections.

As for the gateway issues, can you remove the gateway from the PC? If the PC and Ewon have the same gateway on the LAN side, it may cause an issue with the connection. If there is no internet provided to the PLC and LAPTOP, it is not required to set a gateway to any of the units. The only gateway IP you should be assigning to the Laptop and PC is the Ewon IP.


We have duplicated the issue with Verizon cards only. We have tested AT&T cards and did not see the issue with the card dropping out with the exact same setup.

We have a standard that we are using Verizon as our provider. We are in beta trail with the 30 we have installed right now and as you know this is not going that well. We can not switch all these over to AT&T.

We are providing these device to work as our IIOT internet provider so we can get data into the cloud. we have also did some testing for remote support on our some other device as well. We have an install base of about 8000 devices that if this works has the potential of getting a Flexy 205 on these device.

How can we get this tested ASAP and provide us with a fix and demo this fix. We want to work with HMS but if this does not work then we will have to go a different path. We have already tested another supplier and they work on Verizon but do not want to go with them yet.

Please let me know if we can get a conference call with who ever can make this happen on your end so we can move forward on this issue.

Hello Tj,

Unfortunately, there is not much I can do on my end to provide definitive fix for this issue. We see isssues a lot with Verizon and their networks. Hvae you reached out to Verizon to determine why they disconnect. From what I saw in the logs, the network itself disconnects. As their are no errors that occur before hand that would prompt the disconnect.

I understand your frustration on this issue. Verizon uses CDMA and GSM networks, and their security can be difficult to work with.

Are you using custom APN’s? I have noticed an issue with custom APN’s and disconnects. Is there a way you can use standard APN’s?


We are using a custom APN. That is what we are provided with our corporate account. Like I stated previously in the post. We have testing with AT&T and use Custom APN and no issue. We have use the same sim card in a third party device and there is not issue with it dropping out like it does on the EWON card. I talk to tech support last week on another issue and they were going to look into the Verizon issue as well.

Has anybody on our side tested this issue with a version card?

We have one here at our company that we are willing to send you guys if you do not have a Flexy 205 with a version card setup.

Please let me know how we can work on this issue as a team to get this resolved. We can even call version TechSupport to get this solved and work together.

We just need to get this fixed and I am hoping that this is an option for you and your team.


Thank you for your response. I was able to replicate the issue on my end. I am working with our teams to determine a solution for you and your projects. I am running a test now, and i will contine to update this ticket.