It interrupts internet connection when doing "Connecting Talk2M: C..."


#1

Hi
Last few weeks I can’t make vpn connection anymore.
When doing “Connecting Talk2M: Configuring local interface…” it interrupts internet connection (automatically disables the network card). I’ve reinstalled eCatcher, reinstalled TAP V9 adapter, installed new one… no success. I have Win10 build 1903, eCatcher 6.4.1.
What can I still do?

I’ve looked in logs:
2019-08-10 16:01:08,530 INFO - ConnectionWorkerProgressStatus : Connecting Talk2M: Configuring local interface… - 80 %
2019-08-10 16:01:14,719 WARN - Network is unreachable: connect: attempt 1 of 10

Sat Aug 10 16:01:11 2019 : [00E0AB68] Management Interface R: >LOG:1565445671,I,Successful ARP Flush on interface [6] {BEBEBE2E-C535-49D9-957F-EF25484E586B}
Sat Aug 10 16:01:14 2019 : [00E0AB68] Management Interface R: >LOG:1565445674,N,write UDPv4: Network is unreachable (WSAENETUNREACH) (code=10051)


#2

Please try this:

  • Navigate to C:\Program Files (x86)\eCatcher-Talk2M\Talk2mVpnService\drivers on the local PC.
  • Right click and “Run as Administrator”:
    ‘deltapall.bat’ then ‘addtap.bat’
  • Next double click ‘renametap.vbs’ and click the OK buttons as they appear
  • Try connecting again and let me know what happens

#4

Hi

I did what you suggested.

It is the same problem, when configuring local interface it disconnects my internet connection.

Strange is, that when I yesterday removed eCatcher and TAP adapter and installed them again, it worked few times, today in doesn’t.

Regards

Gregor

V V pon., 12. avg. 2019 ob 20:37 je oseba kyle_HMS support@hms.how napisala:


#5

#6

Have you tried a different computer? It seems like there is some kind of issue on that local PC. Maybe a conflicting program, anti-virus or another VPN client.


#8

Hi

I tried what the guys were writing for the “Issue with Wifi Adapter Switching after OpenVPN update” and it works on my hp: disable the HP LAN/WLAN/WWAN Switching UWP Service in Win10

V V tor., 13. avg. 2019 ob 21:22 je oseba kyle_HMS support@hms.how napisala: