LabVIEW API for VCI V4


#1

Hello,

We use the LabVIEW API in some test software that use the USB-to-CAN compact adapters. When released V4 didn’t support LabVIEW API, so we’ve remained on version 3. We’re soon facing an issue with some newer windows 10 machines which require the V4. I notice that the Windows Drivers page now lists LabVIEW-API as a VCI application interface, but when I go to download the VCI-V4 driver Labview is still listed as not supported. Is there support for LabVIEW API in V4? If not, do you know when there will be?

Thank you,


#2

Hello,

We do have a Beta, but no official release yet. I can provide the Beta, but we do not want it to be publicly available yet. Can you please send me a private message with your email and I will use our file share system to provide the beta.

Best regards,
Nick


#3

Hello,

With the provided Beta you must use Labview 8.6 or higher, thanks!

Nick


#4

Hello,

We are expecting the new Labview API to be released by the end of this month, thanks!

Nick


#5

Hi,
Can you please share the labview dll ? Thanks …


#6

Hello,

You can find the labview addon at the bottom of the the following ixxat.com webpage.

https://www.ixxat.com/support/file-and-documents-download/drivers/vci-v4-driver

Deryck