M2Web API call error


#1

Unable to build proxy


#2

@william

It appears this url is malformed, can you provide me the full url?

I can move it to a private post to ensure nothing is inadvertently show.


#3

https://us1.m2web.talk2m.com/

Any M2Web does this and I think it’s a setting on my computer as others here are able


#5

@william

I want to confirm, this question is in regards to seeing a device in M2Web, not the M2web API correct?


#6

We view these with eCatcher fine but not M2WEB on the laptop, haven’t got it to work at all. Not on API correct


#7

@william

It appears to be working properly now.

You had some issues with your firmware and the unit in general.

Can you confirm?


#8

Thank you it works!


#9

We tried this on another eCatcher site and no luck, will you please have a look?


#11

HMS, it would seem as if we can only send e-mails on alarm and texts on end. I noticed it on programming but hoped it was an anomaly but I just confirmed it. For this to be a call out machine we need the texts to be on alarm, the operators who receive the texts reset the machine for the alarm to end. Please advise, thank-you.

Image moved to staff note


#12

#13

#14

#15

#16

#18

@william

If I am looking at this image from a specific tag, you have the SMS set to END, if you want it to be on alarm you need to select the ALARM checkbox.

Do you have any activation delay etc in your tag alarm setup? Can you give m a full backup of the unit?


#19

Jordan I tried that, but we re-open it its gone! And again and again!


#20

I tried and tried and it keeps erasing itself when you push update. And when i return its gone please advise!


#23

@william

Can I log into this device again? Can you provide a set of login details?


#24

If you’re referring to the self-erasing buttons in the Flexy 205 then:

Credentials moved to staff note