Netbiter QuickConnect W10

The problem that I have is that I can operate correctly with last versión of Netbiter QuickConnect in my new PC wich is running Windows 10 Pro, version: 1909.
Utill now I didn’t have any problem with this program in Windows 7, but in this new PC (in my coworker’s ones in W10 doesn’t work neither) it doesn’t get to connect with the Netbiter.

QuickConnect creates the communication tunnel, but it doesn’t get to coonect using the TAP Windows Adapter 2, beeing the uper secction continuosly in color blue and with the message “contacting server…” displaying permanently. (file attached 1)

I found in internet the note about W10 and XP, so I changed the name in the TAP 2, but problem stills.(file attached 2)

I reinstalled the software several times without success. I did execute the program with the W7 compatibility but it didn’t work.
The program that comes with the installer: Serial/IP, it’s without configuration. I don’t know if this could be the cause of the error… (file attached 3)

Let me know what I can review or change to make it work.

Thank you in advance for your help.

Best regards,

Hello,

Does it show connected at any point? In the screenshot is just shows “contacting server”. This would point to an issue with the VPN not with the tap adapter. If it was a tap adapter you typically see it connect for a second then disconnect.

Do you have a windows 7 PC it still works on? I am wondering if you also had a change in your network firewall that is preventing you from reaching our servers.
Can you check with your IT department that you have access to the servers in the following doc.

The serial/IP settings do not matter for the VPN tunnel.

Hi Deryck,

Thank you for your quick answer!

Yes the “contacting server” it’s showing all the time and it doesn’t show any error message.
I just review it with my IT team… They saw nothing wrong, I attach the file:

There is another connection, but we don’t know if this could mean something to you…

What can we do?

Another thing that it’s a little strange is that it doesn’t ask me if I want to remember the user and password once I start it.

If you need remote access don’t hesitate to ask for it.

Thank you so much and best regards,

I would expect it to eventually get past contacting servers then show an error indicating why it can not connect.

Can you upload the logs for me to look at. First from the installation folder launch quickconnect with the Extra logging C:\Program Files (x86)\HMS\QuickConnect\QuickConnect (extra logging)
after the app launches try the connection again. Once you have tried the connection you can get the logs from: C:\ProgramData\HMS\QuickConnect

If you haven’t tried already i would recommend uninstalling and removing the tap adapters then reinstalling.

Deryck

Hi Deryck,

I did what you requested and I attach you the log file.
lts.log (41.8 KB)

We tried to do a ping to: quickconnect.ra.netbiter.net but it didn’t work.

But seems to be working:

Yes I tried to remove the tap adapters several times and the situation doesn’t change.

Let me know what more we can check.

Thank you very much!

Hi @vlorenzo,

The logs indicate it is running into errors when connecting to https://quickconnect.ra.netbiter.net.
The server does not respond to ping requests but it should at least load in a web browser, redirecting to netbiter.net login page.

Are you sure there isnt a firewall blocking access to *.ra.netbiter.net

Have you tried running quickconnect as an administrator?

Hi Deryck,

This morning we tried http:// but now, pressing by the link you gave me it connect correctly:

We just tried with a 3G usb stick and we got the same result “contating server” permanently.

Of course I tried running as administrator too… but nothing change :frowning:

Please let us know what can we do?

Thank you and best regards,

To make sure nothing is getting over looked are you getting this for other Netbiters in your account? Can you also make sure you don’t have the issue in your windows 7 PC?
Can you make sure the Netbiter is set to remote access and synchronized?

To rule out your PC firewall isn’t causing issues can you disable the firewall on your PC and try to connect again.

Also are you sure no error shows up int he top right of the windows showing it fails to connect with an error?

Hi Deryck,

To make sure nothing is getting over looked are you getting this for other Netbiters in your account?
Yes, it never pass from “contacting server”.

Can you also make sure you don’t have the issue in your windows 7 PC?
I don’t have any problem with QuickConnect in my old PC W7, neither in a VM W7 installed in this PC W10.

Can you make sure the Netbiter is set to remote access and synchronized?
Yes, connected with the VM W7 and it’s working perfectly

To rule out your PC firewall isn’t causing issues can you disable the firewall on your PC and try to connect again.
We did that from the beginning

Also are you sure no error shows up int he top right of the windows showing it fails to connect with an error?
Please, connect to my PC via Anydesk. I didn’t saw any error…

Thank you and best regards,

Hi @vlorenzo,

Can i connect to your PC over Teamviewer? https://s3.amazonaws.com/hms-networks-s3/original/1X/HMS_QS.exe

Please provide me with the ID and password, it should be displayed once the program opens.

Please note this support form is run by a team in the US. If it would be more convenient we can get in touch with the support team in Europe for a better time to connect.

Deryck

Hi Deryck,

On Monday I will be able to give access from 9:30 to 18:30-19:00 (spanish time).
So let me know when you need it.

Thank you and best regards,

I will plan on messaging you around 9:30 EST Monday

I will also let your local support team know about this issue so they might also reach out.

Deryck

One thing you can try is to remove the connect you have setup in quickconnect and create a new Custom Network Bridge.

Deryck

Hi Deryck,

I tried this now, but it didn’t work.
Let me know when you or the local support team need the ID and pass.

Best regards,

Hello @vlorenzo,

Apologies I am a little later then expected. Please let me know your ID and password so I can connect. You can either PM me or post it here. I will prevent it from being public.

Deryck

Hello @vlorenzo

To recap the teamviewer session incase anyone else comes across this topic. We saw you have Sophos running which is known to prevent the application from connecting to the java application we use. Here are some of the notes we have on Sophos.

Sophos “Web Protection” has been known to cause problems with SSE traffic used by QuickConnect

Disable "Web Protection"; OR
Disable "Download Scans"; OR
Disable "Sophos Web Intelligence Service" (swi_service) via services.msc or msconfig; OR
Update "Authorization/Suspect files", "Authorization/Suspect behaviour", "Authorization/Buffer overflow" to include: jawa.exe, jawaw.exe, local-tunnel-service-jar.jar, and update "Authorization/Websites" to include: 127.0.0.1 and quickconnect.ra.netbiter.net

Hi Deryck,

I’ve actually got an identical issue to this currently. Running Windows 10 from Quick Connect the icon just constantly spins and message on Quick Connect shows “Contacting Server” but it never seems to connect. We have tried complete reinstall but still getting the same issue. Tap adaptor is called the correct name as well. Would you be able to do remote session to take a look for me ?

Thanks
Jake

Hi Jake,

This list might be useful for the issue you’re running into:

Check that netbiter is activated
Check that netbiter is on
Check that netbiter is online
Check that netbiter firmware version is correct
Check that netbiter is in remote access mode
Check that netbiter configuration is correct
Check that netbiter configuration is synchronised (click ALL “save” buttons and re-synchronise)
Check that netbiter whitelist settings are not being violated
Check that argos account is permitted to use remote access
Check that argos user has permission to use remote access
Check that multiple instances of QuickConnect aren’t running (particularly with Windows XP)
Check if you can connect using a port forwarding channel only (this will help with debugging)
Check that local anti-virus/firewall/sandbox/proxy software isn’t stopping QuickConnect from running properly

  • Komodo firewall has been known to cause problems (application may have been placed in sandbox mode)
  • G-Data has been known to cause problems – uninstall required, deactivation not enough
  • Sophos “Web Protection” has been known to cause problems with SSE traffic used by QuickConnect
    Disable “Web Protection”; OR
    Disable “Download Scans”; OR
    Disable “Sophos Web Intelligence Service” (swi_service) via services.msc or msconfig; OR
    Update “Authorization/Suspect files”, “Authorization/Suspect behaviour”, “Authorization/Buffer overflow” to include: jawa.exe, jawaw.exe, local-tunnel-service-jar.jar, and update “Authorization/Websites” to include: 127.0.0.1 and quickconnect.ra.netbiter.net
    Windows safe-mode may help debug such issues
    In some cases the symptom of this problem can be a greyed-out connect button (or there is a conflict in the configuration or no device is enabled)

Check that site firewall/proxy issues are not the problem

DNS resolution must be allowed
Outgoing traffic to port 443 should be allowed both from the local (PC) and remote (Netbiter) networks

Hi,

In my case was solved deactivating the scaning in real time of files and internet.
image

Thank you very much for the effort!

Best regards,