Netbiter Quickconnect


#1

Trying to connect to new Netbiter using QuickConnect. Device is set up for Remote Access.

LAN IP address is 192.168.1.xxx.

Channel error

Channel with id ‘network bridge 1’ was subject for a whitelist violation.

Set up PC for address 192.168.1.44


#2

Hi,

Since you are trying to remote into the Remote LAN of the netbiter please check to see that Allow use of Network is enabled under Management > gateway setting for the device you are using.

-Zach


#4

Under which setting?

I am looking @ Configuration/Gateway Settings

C.Horn


#5

#6

Hi,

I have boxed the setting that need to be enabled under the gateway settings tab.


#7

OK. That was ON. Let me check again.

C. Horn


#8

OK. I am able to set up a bridge but I am unable to ping a PLC connected directly to netbiter LAN port.

I have forced an IP in the netbiter of 192.168.1.99 and the PLC is 192.168.1.5 and my PC is 192.168.1.88 as defined in the gateway setting of QuickConnect using Rockwell ControlLogix Ethernet (PLC)


#9

Hi,

Do you get a login prompt when you use the netbiter’s IP to connect?


#10

Looks like we found a cable problem. Will try again later.

C. Horn


#11

The cable was the problems