New Flexy wont allow IP change or recognize LAN port

Brand new out of box Flexy 2015. Upgraded to 14.5 fw. Cannot change IP address, says to use LAN instead of WAN port. I am clearly using LAN and in fact I tried all 3 LAN ports with the same message. Also will not open bowser from eBuddy, webpage opens but has the spinning “Loading” icon. I’ve configured about a dozen of these and there is something just not right with this one.

Hello,

How are you connecting to the unit? Do you have a switch in between the Flexy, and your computer? Are you using a ethernet to USB adapter?

Thanks for the quick reply Kevin. Ethernet cable going directly from port 1 on the Ewon into the ethernet port on the laptop. I can “see” the device from eBuddy.

Hello,

What is the IP range of the adapter you are using? If you change your ethernet adapter to the same range as the default IP, are you able to access the web ui?

-Kevin

Here is my adapter settings;

I am trying to set IP to 192.168.1.45 and I get this error;

image003.jpg

image003.gif

Hello,

Can you set your adapter to the 10.0.0.x range, and then try to change the IP?

Are you able to open the web browser, and log in to the unit?

Are you using an VMWare on the computer?

Has there been any update to this?

Hi Kevin,

I have VMWare on one of the 2 computers I tried setting up with eBuddy. I ordered another Flexy to see if the problem is with my 2 laptops or the router itself.

~Christian

image003.jpg

image003.gif

Hello Lake,

Ok understood.

Please let me know if you what the results of your tests are.

No update from customer

Kevin,

I have been out of the office for a few weeks but this is still an issue. Here is an update on my progress;

I bought another Flexy serial 2142-0563-24 and kept the original fw version 14.4.s1

I successfully set IP from eBuddy which I was not able to do on the previous Flexy

I was able to successfully add this Ewon device to my Talk2M account

Back to the original unit that is still causing me problems;

Serial number 2142-0530-24, fw version 14.5s0

When I try to set the IP in eBuddy I get “Error, the Ewon did not update correctly”

eBuddy does not let me install previous fw versions on the Ewon

I really feel there is an issue with the hardware or fw on this particular Ewon unit. Hopefully you can see from my account that this is not my first rodeo. Any help is always appreciated.

~Christian

image003.jpg

image003.gif

Hello,

Are you able to log in to the unit? I would check the event logs to verify if there is any errors after you try to update the IP.

Have you set the WAN connection already? If so, most of the time the error occurs is if there is an overlap for the WAN/LAN